Author Topic: Can't start SecureLine VPN after updating Avast IS  (Read 1304 times)

0 Members and 1 Guest are viewing this topic.

Offline Marius59

  • Newbie
  • *
  • Posts: 7
Can't start SecureLine VPN after updating Avast IS
« on: February 09, 2019, 05:11:35 PM »
I have Avast Internet Security 19.2.2364 (build 19.2.4186.404), today it updated and old SecureLine disappeared.
I tried installing it from Avast IS but it just spins for a long time, no install.
Then installed using avast_secureline_setup.exe, or using Licenses page (Activate and install), both times it said it finished (version 5.1.419), restarted the PC (Win 10 1809) after each change but the VPN service can't start: "Sorry, Avast SecureLine Service is not responding".
Restart the service button doesn't work, there's no vpn.exe in the c:\Program Files\Avast\ folder (it was installed in c:\Program Files\AVAST Software\SecureLine\, but seems Avast can't see that and I can't install in /Avast/, it doesn't let me).
Also tried resetting Avast IS settings, pressing Repair, starting the service in Services manually. No event in Event Viewer.
Support file: 5T09Q
« Last Edit: February 09, 2019, 06:01:16 PM by Marius59 »

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5999
  • When you think you know, Think Again
Re: Can't start SecureLine VPN after updating Avast IS
« Reply #1 on: February 09, 2019, 06:09:37 PM »
You should install the standalone version as that is required now.
https://files.avast.com/tools/secureline/avast_secureline_setup.exe  :)
***HP ENVY 15K LT W10 Pro 1903 64Bit/750GB HD/16GB Ram/Avast Premier 19.7.2388 /VS 5.01(WC)/ASB/Mbam/Secureline b. 5.4/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 1903 64Bit/1TB HD/8GB Ram/Avast Premier BETA 19.7.2388 /VS 5.01(WC)/ASB beta/Secureline b 5.4/SANDBOXIE/Prey Project 
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2000)18.8.2356/OSA/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
<LAYERED SECURITY SOFTWARE PROTECTION ALL OS's>

Offline Marius59

  • Newbie
  • *
  • Posts: 7
Re: Can't start SecureLine VPN after updating Avast IS
« Reply #2 on: February 09, 2019, 06:46:08 PM »
I did try with avast_secureline_setup.exe like I mentioned, it installed, but service doesn't start, and settings in it still look in the wrong folder for vpn.exe

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 60327
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Can't start SecureLine VPN after updating Avast IS
« Reply #3 on: February 09, 2019, 06:57:16 PM »
Windows 8.1 [x64] - Avast PremSec 19.7.2388.BC - CC 5.61 - EEK - Firefox ESR 60.8 [NS/AOS/uBO] - TB 60.8 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Marius59

  • Newbie
  • *
  • Posts: 7
Re: Can't start SecureLine VPN after updating Avast IS
« Reply #4 on: February 09, 2019, 07:04:24 PM »
That's the first thing I did  ;) . Thought maybe someone else already had the problem and posted it here, they probably won't answer back soon during the weekend

Offline Marius59

  • Newbie
  • *
  • Posts: 7
Re: Can't start SecureLine VPN after updating Avast IS
« Reply #5 on: February 10, 2019, 08:31:18 AM »
I uninstalled Internet Security fully, then first installed SecureLine, tested it, installed IS again.
All OK if done like this

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 60327
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Can't start SecureLine VPN after updating Avast IS
« Reply #6 on: February 10, 2019, 08:37:29 AM »
Thanks for the feedback.
Windows 8.1 [x64] - Avast PremSec 19.7.2388.BC - CC 5.61 - EEK - Firefox ESR 60.8 [NS/AOS/uBO] - TB 60.8 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5354
  • Spartan Warrior
Re: Can't start SecureLine VPN after updating Avast IS
« Reply #7 on: February 12, 2019, 06:43:48 PM »
I uninstalled Internet Security fully, then first installed SecureLine, tested it, installed IS again.
All OK if done like this
Possible success due to the fact that AIS Firewall now sees the newest version of Avast VPN if the VPN is installed first.  BTW, Avast Firewall always reverts to Public Firewall setting on a fresh, new install of AIS.
Windows 10 Home 64-bit 1809 Avast Internet Security version 19.7.2388 (build 19.7.4674.520)   Also called Avast Premier Security