Author Topic: Crash on Windows 2019 server  (Read 3402 times)

0 Members and 1 Guest are viewing this topic.

Offline Lukas Mizoch

  • Jr. Member
  • **
  • Posts: 67
Crash on Windows 2019 server
« on: February 28, 2019, 01:08:58 PM »
Hello, we have 4 new Supermicro servers with identical hardware. Two are running on Windows 2016 and two on Windows 2019. On all is installed Avast Business Antivirus 18.8 (2546).

Every several days Windows 2019 servers are stuck on blue screen without logo (not BSOD) and do not response to keyboard or mouse. They must be shut down manually by power button.

Last thing in event logs is something associated with Avast (see attached screenshot), so I suppose Avast may be reason.

Is anybody else have this kind of problem?

Offline Rory Yeager

  • Newbie
  • *
  • Posts: 2
Re: Crash on Windows 2019 server
« Reply #1 on: March 05, 2019, 05:24:28 PM »
I am having the same issue.  Supermicro board but running the Server 2019 VM on Hyper-v. 

Process C:\Program Files\AVAST Software\Avast\setup\instup.exe (process ID:6428) reset policy scheme from {381b4222-f694-41f0-9685-ff5bb260df2e} to {381b4222-f694-41f0-9685-ff5bb260df2e}

Offline Lukas Mizoch

  • Jr. Member
  • **
  • Posts: 67
Re: Crash on Windows 2019 server
« Reply #2 on: March 05, 2019, 05:43:00 PM »
Per Avast Support info, try uninstall Defender via PowerShell:
Code: [Select]
Uninstall-WindowsFeature -Name Windows-Defender

Offline Rory Yeager

  • Newbie
  • *
  • Posts: 2
Re: Crash on Windows 2019 server
« Reply #3 on: March 07, 2019, 05:52:34 PM »
I'll give that a try.  Thank you.

Offline thomas.maise

  • Newbie
  • *
  • Posts: 3
Re: Crash on Windows 2019 server
« Reply #4 on: March 22, 2019, 11:47:29 AM »
Hello we having the same issue on all Windows 2016 Server. Any news?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 66013
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Crash on Windows 2019 server
« Reply #5 on: March 22, 2019, 11:52:25 AM »
Hello we having the same issue on all Windows 2016 Server. Any news?
See Reply #2.
Win 8.1 [x64] - Avast PremSec 20.7.2421.B#1 [UI.544] - CC 5.70 - EEK - FF ESR 68.11 [NS/AOS/uBO/PB] - TB 68.11 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline thomas.maise

  • Newbie
  • *
  • Posts: 3
Re: Crash on Windows 2019 server
« Reply #6 on: March 22, 2019, 12:20:27 PM »
OK, thanks for the tip. Did this problem with uninstalling defender via powershell confirm that this was the problem?

Offline thomas.maise

  • Newbie
  • *
  • Posts: 3
Re: Crash on Windows 2019 server
« Reply #7 on: March 22, 2019, 04:27:33 PM »
The problem is still there. Are there any other approaches to the problem

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 66013
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Crash on Windows 2019 server
« Reply #8 on: March 23, 2019, 05:26:37 AM »
Win 8.1 [x64] - Avast PremSec 20.7.2421.B#1 [UI.544] - CC 5.70 - EEK - FF ESR 68.11 [NS/AOS/uBO/PB] - TB 68.11 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline acoloma

  • Newbie
  • *
  • Posts: 1
Re: Crash on Windows 2019 server
« Reply #9 on: April 09, 2019, 03:53:36 AM »
Has this been fixed?
We have a new Dell Server, PowerEdge R7415 running Windows Server 2019 and it randomly freeze. Once we get a crash dump file, Dell recommended removing Avast for Business.
Server is under is observation after removing Avast
« Last Edit: April 09, 2019, 03:58:48 AM by acoloma »

Offline Lukas Mizoch

  • Jr. Member
  • **
  • Posts: 67
Re: Crash on Windows 2019 server
« Reply #10 on: April 09, 2019, 01:01:14 PM »
After uninstalling Defender (about month ago) our servers did not freeze anymore.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 66013
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Crash on Windows 2019 server
« Reply #11 on: April 09, 2019, 01:13:23 PM »
After uninstalling Defender (about month ago) our servers did not freeze anymore.
Thanks for the feedback.
Win 8.1 [x64] - Avast PremSec 20.7.2421.B#1 [UI.544] - CC 5.70 - EEK - FF ESR 68.11 [NS/AOS/uBO/PB] - TB 68.11 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5080
Re: Crash on Windows 2019 server
« Reply #12 on: April 11, 2019, 01:27:10 PM »
To any others having the issue, Microsoft has decided that unlike client Windows systems, the Server OS family does NOT deactivate defender when a 3rd party AV is installed. As such you should remove defender via the powershell method.
"People who are really serious about software should make their own hardware." - Alan Kay