Author Topic: Avast1 4 icon appears with a small red circle  (Read 5854 times)

0 Members and 1 Guest are viewing this topic.

Offline Jan_Ko

  • Jr. Member
  • **
  • Posts: 23
Avast1 4 icon appears with a small red circle
« on: April 10, 2003, 07:52:12 PM »
What happens?  On the PC’s of a friend Avast! 4 (registered home version) reacts unexpected.  When you start the PC the Avast1 4 icon appears with a small red circle white background and a red dash on the white background.  He has a ADSL connection to the Internet and is using a E-tech router to connect his PC’s to the Internet and the local network of 4 PC’s with on all PC’s Windows 2000 Prof, including all service packs and updates.  Also since this modified icon appears updating is not possible, because now suddenly it asks for the Administrator account to be able to update.
Also on some occasion the Avast!4 icon was light gray of color instead of the usual bleu.  After restarting the PC the icon was bleu again.

I must say that his network, usually 24 hours a day, seven day a week is in operation.  It gave to day lots of troubles and no connection to the other PC’s amongst each other was possible.  As a solution I tried to reset all things by switching of the power and restarting after about 5 minutes.  The network functioned than pretty well although one PC was very slow afterwards.

Is something wrong in the adjustment of Avast!4?  Or do I something wrong?  

Jan_Ko

Offline RaLX

  • Newbie
  • *
  • Posts: 13
Re:Avast1 4 icon appears with a small red circle
« Reply #1 on: April 11, 2003, 12:16:29 AM »
That sign means that Standard Shield isn't running, check carefully that is configured to run and the service is started in the On-Access Control.

Offline Jan_Ko

  • Jr. Member
  • **
  • Posts: 23
Re:Avast1 4 icon appears with a small red circle
« Reply #2 on: January 21, 2003, 05:55:00 PM »
Nice puzzle for you:

On one of the two PC’s on which Avast! 4 didn’t function I de-installed Avast! 4 totally and after restarting the PC I re-installed Avast! 4, but this dit not solve the problem.  Also Avast! 4 refuses standard or high resident protection.
When I select On-Access Protection Control I receive a message:  The AVVM subsystem detected a RPC error.  The yellow pop up screen when striking the Avast icon in the system tray says Avast! On-Access scanner : 0 provider(s) total, 0 running.  This is remarkable because on the other three PC’s in the network this says that providers are running.
On the second PC, on which Avast! 4 didn’t function, the above mentioned solution worked fine……

On a certain moment Avast! 4 blocked the start up of MS Outlook completely on one of the two malfunctioning PC’s.  In this case and for that PC de-installing and re-installing was the appropriate solution.

Why does this work in one small network on one PC and not on some other PC?

Jan
« Last Edit: April 14, 2003, 05:19:08 PM by Pavel »

Offline Pavel

  • Massive Poster
  • ****
  • Posts: 4305
  • Nostalgia isn't what it used to be...
    • ALWIL Software
Re:Avast1 4 icon appears with a small red circle
« Reply #3 on: April 14, 2003, 05:21:59 PM »
Just small notice to move the topic forward [there was wrong date after reboot]
All of us could take a lesson from the weather. It pays no attention to criticism.