Author Topic: [Closed] >> Avast-Forum - Problems & Experiences <<  (Read 6996 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47742
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: >> Avast-Forum - Problems & Experiences <<
« Reply #30 on: March 21, 2019, 02:29:25 AM »
@Polonus,
Posting in a year old topic really isn't helpful. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.12, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline =Snake=

  • Still using Avast Free!
  • Serious Graphoman
  • **
  • Posts: 15420
Re: >> Avast-Forum - Problems & Experiences <<
« Reply #31 on: March 21, 2019, 08:48:19 AM »
@polonus @bob3160

Sorry, but I didn't meant it that way.

OT: Sometimes, when a cleaning run is active, it lasts and lasts and lasts and I saw the 'the' in the German
       sentence of the window, where Google Chrome is recommended and thought, that somebody is able
       to correct that. Nothing more.  :-X
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | AMD-Athlon 1800+, XP pro SP3, [x86] |
Laptops: HPI-G72, W10 Home [x64] v1909 (Build 18363.1256) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106) |
 
Firefox 102.7.0 ESR [NS,ABP,AOS], Thunderbird 102.7.0, MCShield, CCleaner 6.08, Defraggler 2.19.982, MBAM [OD], MBAE,
Avast Free 22.12.6044 (Build 22.12.7758.76) |