Author Topic: Windows98 se Icons dissapear  (Read 7192 times)

0 Members and 1 Guest are viewing this topic.

Bagheera

  • Guest
Windows98 se Icons dissapear
« on: August 03, 2006, 11:04:31 AM »
Hi there,

I am having a bit of trouble with the Avast software and appear to be in need of help. I currently run windows 98 (second edition) And the issue is simple. On the bottom left corner by the start button is my quick tray icons or what ever you call them, For some reason, they seem to dissapear when the Avast software is activated... Also, when I start IE 6 the icons for my favorites dissapear as well.... The only way to get them back is to reboot my computer. But when you roll over the tray icons, they vanish again. I even tried a fresh install of the system with a brand new Hard drive, and a fresh install of windows. Can you please help with this issue?

Thank you in advance.

Bagheera.   ;D

Online polonus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 33996
  • malware fighter
Re: Windows98 se Icons dissapear
« Reply #1 on: August 03, 2006, 11:19:11 AM »
Hi Bagheera,

Answers can be found here:
http://www.duxcw.com/faq/win/icons.htm

There is also an issue in 98, ME with the maximum total of icons that can be displayed.
Else you have to change the settings for this.

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!

Bagheera

  • Guest
Re: Windows98 se Icons dissapear
« Reply #2 on: August 03, 2006, 01:10:07 PM »
Yeah, Tried that approach. No go. Any other ideas folks? And by the way, please explain this "Explorer Extension" to me in simple terms please? What exactly does it do? I'm new to all this. I apologize if my questions seem stupid. I've read about it, but it doesn't make sense to me....

Thanks folks.
« Last Edit: August 03, 2006, 02:08:54 PM by Bagheera »

Bagheera

  • Guest
Re: Windows98 se Icons dissapear
« Reply #3 on: August 03, 2006, 02:36:21 PM »
It seems Avast has taken over my icons on my desktop somehow and when I reboot, they go from a white color to the proper icons eventually. However, all the folders on my drives are now being effected as well. They are like a dos folder now, kinda like the blue colored square that has white dots in it? I've heard good things about this software, But I just formatted my drive earlier and had to reload 8 hours worth of stuff. No viruses. If I have to reformat yet again, I won't be tickled on that.... If I can't get the thing to work, Avast will be coming off my system... This is getting aggrevating...

 >:(

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89422
  • No support PMs thanks
Re: Windows98 se Icons dissapear
« Reply #4 on: August 03, 2006, 04:11:32 PM »
Depending on the performance of your system, cpu, ram and obviously OS (please tell us mor about your system), when booting avast is scanning certain opened/accessed files.

Desktop icons start out as plain ordinary shortcuts until the file containing the icon image is accesed and the image extracted. So if your system resources are stretched this delay might be more protracted than normal (without this scanning), it might appear that avast has taken over your icons but this is incorrect.

Ensure that only those applicationa that are essential are allowed to start on boot, check the standard shield is set to Normal (default) sencitivity, the higher the sensitivity the more files scanned.

What other security based software do you have that might block new startup entries, e.g. Spybot S&D (TeaTimer), AdAware (AdWatch), SpySweeper, PrevX, WinPatrol, ProcessGuard, etc. ?

avast! icon missing - As a temporary measure you can create a desktop shortcut for this file C:\Program Files\Alwil Software\Avast4\ashDisp.exe (the avast icon and interface to the providers).  Right click on the file and select Send To, Desktop (create shortcut).
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Bagheera

  • Guest
Re: Windows98 se Icons dissapear
« Reply #5 on: August 04, 2006, 12:24:15 AM »
David,

I have no other security stuff at all sir. Honestly, no spybot, no nothing. I am running windows 98 second edition, I have 384 megabytes of DDR ram running at 2100 speed. Processor is a AMD 1.2 I have 2 Western digital 80Gig Hard drives set up as "C" and "D" drives. I tried Spybot search and destroy once about 1 yr ago but took it off my system a long time ago after I found that due to my own stupidity, it was far to easy to screw something up. Haven't used it since. I have 8 hours worth of Microsoft word 2000 and games and serious work on my computer that I seriously cannot afford to lose.  :-[ Thank god I had pictures of my father backed up to disk along with everything else before he died.. Or they would be gone. I have no clue how to do screenshots or anything like that. Or I would seriously post it here. Only protection I have is this new Avast version 4.7.844 (thats the build it says) on my system. Once I put it on there, all hell broke loose.... By the way, this is a new install to the hard drive yesterday. Brand new HD's. Format and clean install of Windows98 se. Everything is clean. No viruses detected at all by Avast. Couldn't be cleaner.

it says (Extreme Toolkit Version 1.9.4.0

I seriously apologize for this post. It is not my attempt to spit on the software at all. As a matter of fact, despite this issue, I love it because of what it can do. I like the simple interface etc. Features are fabulous. And I want to use it if I can fix this issue. So, I hope you all understand that in no way am I trying to bash Avast at all. If we can get this fixed, I would like to test it out for a few weeks, and if it's stable on my system, Hell, I would buy it in a heartbeat. Oh yes, I should say I don't even have anything in my start menu. And there is only my speaker icon and the 2 Avast icons by my clock on the right bottom corner. Resources according to pc are 84% free. So, no issue there...

Thanks again all.

Sincerely,

Baggy  :)
« Last Edit: August 04, 2006, 12:38:52 AM by Bagheera »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89422
  • No support PMs thanks
Re: Windows98 se Icons dissapear
« Reply #6 on: August 04, 2006, 12:48:28 AM »
Quote from: Bagheera
I have 8 hours worth of Microsoft word 2000 and games and serious work on my computer that I seriously cannot afford to lose.

I can't see how these missing icons can escalate to data loss other than the fact that you formatted the drive. A back-up and recovery strategy is often not considered unti a problem occurs.

A google search for 'Missing desktop icons win98' without the quites returns many hits this possibly the most relevant http://support.microsoft.com/default.aspx?scid=kb;en-us;Q192393 or http://www.computerhope.com/issues/ch000155.htm
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Bagheera

  • Guest
Re: Windows98 se Icons dissapear
« Reply #7 on: August 04, 2006, 10:27:08 PM »
Ok, Well. I have tried all that and nothing works. I have lost nothing on my system at this point but the icons kept dissapearing. And from what I can see it is pretty much being blamed on my system. Funny, I never had this issue till I put the Avast on it.  ??? I uninstalled the Avast and now my icons are ok.... So, it seems to me that all companies blame you, not their software for a glitch etc. And since this is getting nowhere fast in helping me. I'll move on somewhere else. Thank you for your time and goodbye.


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89422
  • No support PMs thanks
Re: Windows98 se Icons dissapear
« Reply #8 on: August 04, 2006, 11:55:00 PM »
If this truly was an avast issue then the many other win98 and avast users would be saying the same thing. No one is blaming you we are trying to offer suggestions for you to try and resolve the problem.

There are many things that can with different permutations and may never experience any problem, add one new program and it may cause a conflict, but that is not to say which program is at fault.

Good luck in your search.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

CharleyO

  • Guest
Re: Windows98 se Icons dissapear
« Reply #9 on: August 06, 2006, 06:33:56 PM »
***

I am sorry I did not get to read this post earlier because I can assure Bagheera that the problem is not with avast because I have used and still use avast on my other computer which has been running W98SE for 6 years. The icons do not disappear with the use of avast. As David suggested, I think this problem is due to a lack of enough ram or there is some other program or malware that is interferring. The lack of enough ram is more likely the problem since this problem shows up with the installation of avast. With today's programs and multiple drives, 384mb of ram is not enough and 512mb should be the minimum. I think Bagheera will find this is also the problem when any other av program is installed ... or some other problem will show itself if not the disappearing icons.


***

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48705
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Windows98 se Icons dissapear
« Reply #10 on: August 07, 2006, 09:44:41 PM »
This looks like another case of a user who's made up his/her mind before ever posting that all of his/her
problems must be the result of the last program installed on his/her computer.
Eventually, they find out that it's usually a combo of to much software and not enough resources to run the installed
and sometimes resident programs. Using an old operating system sometimes adds to the problem.
Eventually, Bagheera will find out that he's laying blame where none is due.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Balto^

  • Guest
Re: Windows98 se Icons dissapear
« Reply #11 on: August 08, 2006, 03:42:33 AM »
This looks like another case of a user who's made up his/her mind before ever posting that all of his/her
problems must be the result of the last program installed on his/her computer.
Eventually, they find out that it's usually a combo of to much software and not enough resources to run the installed
and sometimes resident programs. Using an old operating system sometimes adds to the problem.
Eventually, Bagheera will find out that he's laying blame where none is due.

Sorry to disagree with you. However, Bagheera is correct. I to had this same mality. And I have 512 for a memory. It has nothing to do with memory. If it did, then that punches a few holes in what Avast claims. First, the claim is it uses so little memory that you hardly know it's there. Secondly, I know several people that have used Avast on 98 computers and have had no ill effects at all. However, some people do. I know several of us that have in fact seen this phenomenon before. I happen to be a technician and a qualified one. Not one of these backyard screwdriver jockeys that build their own pc and then think they mastered of the art of electronics. In some cases, Avast interacts with the program badly. While it may be designed to run with 98 etc, it runs best and without flaws on XP. The very same computer running XP will not show this issue. And by the way, we tested this with 98 second edition on a clean hard drive that was brand new. Anyone can argue, but unless you have seen what us qualified persons have seen, then don't go saying "This looks like another case of a user who's made up his/her mind before ever posting that all of his/her problems must be the result of the last program installed on his/her computer." Because we had nothing else on the computer besides win98 second edition and Avast. So how could it be anything else? I am finished discussing this except to say that if Bagheera needs a better fix to the issue, then he should go with XP Pro. As it is better than home edition. If he goes to a better OS, he will see a better result. Avast is a fine product. No argument there whatsoever. However, no program is bullet-proof. And like most things, it can have a few weird quirks to it at times.

25 years serving the public.
Excalibur Electronics.
« Last Edit: August 08, 2006, 04:13:33 AM by Balto^ »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48705
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Windows98 se Icons dissapear
« Reply #12 on: August 08, 2006, 06:17:42 PM »
I still have an old clunker that's running 98 Se and there aren't any problems.
Granted 98 is ancient and there will always be some problems because of that.
The icon problem however isn't one of them. Most likely it's a combination of
programs interacting and because the operating system is 98, there's a problem.
Not avast!, Not Win. 98 but a combination of other contributing factors.
As you've already mentioned, the sure fire cure is to upgrade to XP.
(unfortunately I can't agree about Pro being better than Home since my current problem didn't start till I upgraded to Pro.
 http://forum.avast.com/index.php?topic=22634.0 )


Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet