Author Topic: New Update not working  (Read 1468 times)

0 Members and 1 Guest are viewing this topic.

Offline Adrian267

  • Newbie
  • *
  • Posts: 1
New Update not working
« on: March 22, 2019, 12:59:34 AM »
Hi.

It appears that Secureline VPN automatically updated on the 19 March. The tray icon changed. Now I keep getting Connection Error when I tried to use the VPN. First attempt to connect reaches the point of 'Disguising your location' and after a long time, the connection fails - Sorry it is not possible to establish a connection. After that, the Connection Error occurs very quickly on each subsequent attempt.

Internet works normally
Changing the location doesn't work
Changing the DNS doesn't work
Uninstalling and re-installing doesn't work


Help please.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7063
  • When you think you know, Think Again
Re: New Update not working
« Reply #1 on: March 22, 2019, 03:59:50 PM »
Hi
You don't mention what OS you're using and what Avast and version you are running. ???
***HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2488b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.93.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/WD/VS/ADU v.21.3b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE