Author Topic: Avast prevents browser to connect to the internet at the startup - WHY?  (Read 1018 times)

0 Members and 1 Guest are viewing this topic.

Offline VlkStinu

  • Newbie
  • *
  • Posts: 2
Hi there,

Since I've installed Avast Antivirus Free, it must be about 2 years now, I am dealing with this problem - I boot my computer, after booting, I open a browser and whatever I do, I cannot access any page for around 5 minutes. The connection is fine, but Avast is holding back the connection for unknown reason to me (maybe preventing me to access the internet before securing and starting all it's modules? I really don't know). I know it's Avast, because I haven't had this problem before. The question is why is this happening? It was grinding my gears for months, I was moments away of uninstalling Avast and never use it ever again, because it was so frustrating, but everytime I was searching for antivirus that is least taxing on the hardware, Avast seemed to be the best, so that always convinced to swallow my anger and keep on using it. Today though, I had enough and I want to solve this thing. Would anyone have any experience or tips how to solve this?

Thank you in advance!

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6574
  • When you think you know, Think Again
Have you tried a 'Repair' of the Avast installation or a 'Clean Install' to see if the issue resolves?
***HP ENVY 15K LT W10 Pro 20H2 64Bit/750GB HD/16GB Ram/Avast Premium 20.10.2440b/Secureline VPN v.5.8.5262b/ADU v.20.2.921b/ASB v.87b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/Avast Premium 20.10.2440b/ADU v.20.2.921b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION

Offline VlkStinu

  • Newbie
  • *
  • Posts: 2
Thanks for the reply, I haven't tried that, will try.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6574
  • When you think you know, Think Again
You're welcome. Hope it helps :)
***HP ENVY 15K LT W10 Pro 20H2 64Bit/750GB HD/16GB Ram/Avast Premium 20.10.2440b/Secureline VPN v.5.8.5262b/ADU v.20.2.921b/ASB v.87b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/Avast Premium 20.10.2440b/ADU v.20.2.921b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION

Online bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44542
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Hi there,

Since I've installed Avast Antivirus Free, it must be about 2 years now, I am dealing with this problem - I boot my computer, after booting, I open a browser and whatever I do, I cannot access any page for around 5 minutes. The connection is fine, but Avast is holding back the connection for unknown reason to me (maybe preventing me to access the internet before securing and starting all it's modules? I really don't know). I know it's Avast, because I haven't had this problem before. The question is why is this happening? It was grinding my gears for months, I was moments away of uninstalling Avast and never use it ever again, because it was so frustrating, but everytime I was searching for antivirus that is least taxing on the hardware, Avast seemed to be the best, so that always convinced to swallow my anger and keep on using it. Today though, I had enough and I want to solve this thing. Would anyone have any experience or tips how to solve this?

Thank you in advance!
Since we don't know the type of computer you're using, it's possible that a repair may not help.
Part of Avast's job is to protect you on the internet. Allowing you to visit the net prior to the protection fully functional,
would not be in your best interest. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Rob F

  • Newbie
  • *
  • Posts: 1
Avast gets worse on every update. With Web Shield enabled it dramatically slows down the browser, some times to the point of server timeout. Often pages won't load at all even when conducting simple searches. IE Bing/Google. Disabling Avast when the browser just spins and spins pops up the page immediately. The developers of Avast need to go bock to the drawing board because a few years ago Avast was a half way decent antivirus program now it is not worth the headaches.  I'll just stick with Windows Defender until I find a solution or replacement. I have no choice myself but to uninstall Avast and just ditch it altogether.