Author Topic: Avast Free Antivirus does not launch  (Read 930 times)

0 Members and 1 Guest are viewing this topic.

Offline weresk52

  • Newbie
  • *
  • Posts: 6
Avast Free Antivirus does not launch
« on: March 22, 2019, 06:03:01 PM »
Avast Free Antivirus does not launch :


How can I fix this problem ?  :(

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36751
Re: Avast Free Antivirus does not launch
« Reply #1 on: March 22, 2019, 06:11:19 PM »
Repairing Avast Antivirus
https://support.avast.com/en-eu/article/Repair-Antivirus

restart computer after repair


« Last Edit: March 22, 2019, 06:13:48 PM by Pondus »

Offline weresk52

  • Newbie
  • *
  • Posts: 6
Re: Avast Free Antivirus does not launch
« Reply #2 on: March 22, 2019, 07:35:28 PM »
Repairing Avast Antivirus
https://support.avast.com/en-eu/article/Repair-Antivirus

restart computer after repair
Thanks, but my Operating system is Windows-XP,
and above instruction does not work  :(

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83772
  • No support PMs thanks
Re: Avast Free Antivirus does not launch
« Reply #3 on: March 22, 2019, 10:33:06 PM »
Control Panel > Add Remove Programs > Avast Antivirus > Change - from the next Window there is an option to Repair.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.598) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline weresk52

  • Newbie
  • *
  • Posts: 6
Re: Avast Free Antivirus does not launch
« Reply #4 on: March 23, 2019, 08:23:37 PM »
Control Panel > Add Remove Programs > Avast Antivirus > Change - from the next Window there is an option to Repair.
I have done it, but no resalt   :(

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83772
  • No support PMs thanks
Re: Avast Free Antivirus does not launch
« Reply #5 on: March 24, 2019, 12:56:31 AM »
Have you rebooted after running the Repair ?

What is the Avast Free version number that you are running ?
Does your CPU support the SSE2 instruction set ?
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.598) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro