Author Topic: Slowing my PC  (Read 8233 times)

0 Members and 1 Guest are viewing this topic.

Offline fogga

  • Newbie
  • *
  • Posts: 9
Slowing my PC
« on: August 05, 2006, 01:22:49 AM »
It seems that using Avast (not scanning) really makes my PC slow and sometimes freezes it, any ideas what is wrong?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Slowing my PC
« Reply #1 on: August 05, 2006, 01:30:09 AM »
Which is the sensitivity level of Standard Shield? High or Normal?
Setting Normal will make the computer work normally?
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84148
  • No support PMs thanks
Re: Slowing my PC
« Reply #2 on: August 05, 2006, 01:39:25 AM »
A little information about your system, Operating System, CPU, RAM, etc. would be nice.

Have (or did) you have another AV installed in this system, if so what and how did you get rid of it ?
What other security based software do you have, e.g. Spybot S&D, AdAware, SpySweeper, PrevX, WinPatrol, ProcessGuard, etc. ?
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.609) UI-1.0.580/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline fogga

  • Newbie
  • *
  • Posts: 9
Re: Slowing my PC
« Reply #3 on: August 05, 2006, 01:54:17 AM »
The PC it's on at the moment is:

P4 2.8ghz
1GB ram

Don't have any anti-spyware progs installed at the moment and sensitivity level of stnadard shield is high.
« Last Edit: August 05, 2006, 01:56:28 AM by fogga »

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: Slowing my PC
« Reply #4 on: August 05, 2006, 02:11:01 AM »
Are any processes in the task manager showing high CPU usage?

If you turn off the avast providers one by one can you see if one of them, when turned off, seems to improve your system's performance? 


Offline Spiritsongs

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1757
  • Ad-aware orientated Support forum(s)
Re: Slowing my PC
« Reply #5 on: August 05, 2006, 02:22:41 AM »
 :)  Hi fogga :

     You are about as vague as when you posted in this forum
     last November ; you did not answer DavidR's question on
     a prior antiVIRUS being on this computer !?
     Just as important is what firewall, if any, is on this
     computer ?
     One of the things that can slow down a PC is spyware,
     and since you say there is NO antiSPYWARE program on
     the computer is question, there is a high probability there
     may be some !?
     How often do you use a program such as CCleaner
     and/or ATF Cleaner ?
For the Best in what counts in Life :
www.tacf.org

Offline fogga

  • Newbie
  • *
  • Posts: 9
Re: Slowing my PC
« Reply #6 on: August 05, 2006, 11:44:46 AM »
I never get spyware, even after doing a scan with Adaware after downloading it didn't find any.

I defrag my disk one a week with O&O Defrag and do some "house keeping" up to 2/3 times a week with Tuneup Utilities 2006. Firewall is Sygate Pro.

No other AV installed, it was a reformat and so I downloaded Avast.

Oh, mobo is an Epox series 4.

I am starting to think it's the Windows updates that have given my computer problems, turning off Avast providers doesn't seem to make a diff.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Slowing my PC
« Reply #7 on: August 05, 2006, 01:41:46 PM »
Setting Normal will make the computer work normally?
Did you try this?  ::)
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84148
  • No support PMs thanks
Re: Slowing my PC
« Reply #8 on: August 05, 2006, 02:37:59 PM »
Don't have any anti-spyware progs installed at the moment and sensitivity level of stnadard shield is high.
Normal provides a balance between performance and protection, it should be fine for normal everyday use, especially since you should have the other resident scanners, Web Shield, Internet mail, etc. in front of that as well.

Quote
I never get spyware, even after doing a scan with Adaware after downloading it didn't find any.
Never say never, prevention is much better than cure so anti-spyware gives an additional string to your security bow.
If you haven't already got this software (freeware), download, install, update and run it, preferably in safe mode.
1. Ad-Aware
2. Spybot Search and Destroy
3. Spywareblaster Don't install this until you are clean.

Be aware that the Sygate firewall (not sure about the Pro version) has a localhost loop back vulnerability. The Web Shield monitors http traffic via a localhost proxy and sygate detects that web shield proxy but is unable to detect what program is using it, so it won't interrogate new programs (possibly malware) which are going through the web shield proxy.

How to disable transparent web shield proxy and allow only those browsers you want use it:
In avast! go to Web Shield provider, Customize..., Basic tab, blank the redirected HTTP port field (remove the 80). Now no browser (or other http protocol traffic) can use web shield unless you manually configure it to use Web Shield.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.609) UI-1.0.580/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline fogga

  • Newbie
  • *
  • Posts: 9
Re: Slowing my PC
« Reply #9 on: August 05, 2006, 06:30:14 PM »
Setting Normal will make the computer work normally?
Did you try this?  ::)

Made no differance.

I've uninstalled it now and it all works fine, I'll go back to AVG. It's ashame Avast is so slow and bloated.
« Last Edit: August 05, 2006, 06:32:09 PM by fogga »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84148
  • No support PMs thanks
Re: Slowing my PC
« Reply #10 on: August 05, 2006, 06:42:52 PM »
I've uninstalled it now and it all works fine, I'll go back to AVG. It's ashame Avast is so slow and bloated.

I have no idea why this is the case with your system, it is theoretically more powerful than mine and I see no slowdown with avast. If this were the case across the board then many more would be leaving and there would be theoretically no way it could run in win98, much less win95 if it were a bloated resource hog.

Far from being bloated it compares well against the major AV, yes AVG (which I used to use) has a smaller foot print, but also has less protection/functions.

I'm sorry we weren't able to find the reason for you problem, but good luck.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.609) UI-1.0.580/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline bri

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 684
  • U.S.A
Re: Slowing my PC
« Reply #11 on: August 05, 2006, 07:05:33 PM »
i have a dell latitude laptop with 256 mbram,700 mhz anduse avast home with kerio free firewall running and notice no slowdowns so it might be someting with your system your computer is much more powerul than my laptop or my other 2 computers but anyhow good luck with the other av program,bri

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4143
  • Some days..... MOS...this bug's for you
Re: Slowing my PC
« Reply #12 on: August 06, 2006, 02:59:45 AM »
Just gotta say that I see such a slght difference in speed with or without avast, that it is almost like it not being there. If I remember correctly, another user had a 233 mhz proceccor and had no problems. Have to agree with bri and DavidR, it's something on your system.

Offline fogga

  • Newbie
  • *
  • Posts: 9
Re: Slowing my PC
« Reply #13 on: August 06, 2006, 12:12:43 PM »
I'd prefer to keep using, I do like it. I'll install it another PC and see what happens.

Offline t l s

  • Sr. Member
  • ****
  • Posts: 248
  • huh?
Re: Slowing my PC
« Reply #14 on: August 06, 2006, 02:34:03 PM »
I installed Avast on my daughter's computer (Win 98SE, 233 MHz) and have had no problems.  I installed AVG on my mom's computer (Win ME, 600 MHz) at about the same time--no problems there either, but it now has Avast instead of AVG.
Pentium Dual-Core 2.5 GHz, 250GB HDD, 2 GB RAM, WinXP Pro SP3, reasonable caution/adequate paranoia, Mozy, Firefox, IE8, CCleaner, Avast! Internet Security