Author Topic: Aborted Connection on ecp.yusercontent.com -- Infected with URL:Phishing  (Read 4912 times)

0 Members and 1 Guest are viewing this topic.

Offline cathyjajackson

  • Newbie
  • *
  • Posts: 2
I have been getting the above subject warning on most messages in my Yahoo e-mail account since maybe an hour ago.  This means that anything other than a plain text message is pretty much unreadable.  Is Avast truly detecting a virus?  Is there something I can do about this?  It just started this afternoon.  I have tried rebooting and still have the issue.  I am running a full virus scan right now, and I scanned with free Malwarebytes which found no issue.  Of course, if nothing has infected my PC, scans with any type of malware detector will come out clean.

If there's truly a problem with ecp.yusercontent.com, surely other people are having an issue, since a lot of people have Yahoo/att/sbcglobal/etc. e-mail accounts.  Help!

Offline joeyw747

  • Newbie
  • *
  • Posts: 1
Yes I have the same problem and am running Windows 7. It shuts down everything from my email. Please Avast can you fix this problem. I have had a problem since last night and it is still here today.

Offline adddm

  • Newbie
  • *
  • Posts: 7
I am having the same issue. Started earlier today and now every email I open in Yahoo mail gets the blocked URL pop-up. Using Google Chrome browser and Windows 10.

Offline cathyjajackson

  • Newbie
  • *
  • Posts: 2
I should have mentioned that I am running Windows 7 also.

Offline Jbil_17

  • Newbie
  • *
  • Posts: 1
Hi, I started having same issue about an hour ago. Windows 7, firefox, and Avast are all up to date. What happened?

Please advise.

Offline Borislav98

  • Newbie
  • *
  • Posts: 1
I am getting this annoying Warning also.  How do we remove from Windows 10.  I have tried Anti-malwarebytes and it does not find it.

Offline strutter1969

  • Newbie
  • *
  • Posts: 13
I also, am having this issue. It was fine earlier today, and just now it has started with the message that is mentioned in the subject. I am running Windows 7, and using Firefox version 66.0.2 (64-bit) as browser. Everything is up-to-date.

Offline aj4value

  • Newbie
  • *
  • Posts: 1
I have the same issue with Windows 10 -- any solution yet???

Offline jonwillard420

  • Newbie
  • *
  • Posts: 1
Same issue, Chrome browser on Win7.  Every yahoo message with images it seems...  Not GMail tho, seems to be an issue with Avast and Yahoo.

Offline local3jim

  • Newbie
  • *
  • Posts: 1
I am having the same issue on windows 10, using chrome, in my aol mail account.

Offline bruce_b

  • Sr. Member
  • ****
  • Posts: 327
I am glad to see I am not going nuts. I am getting this same error, when opening just about any email in Yahoo email
And this is without actually clicking on anything in the email ... Odd though, it was working fine until around 4PM Eastern
Hopefully, this is just a glitch in the Definitions and Avast will fix it by morning ... I hope
Dell Dimension 8200 P4 1.8Ghz Windows XP PRO SP3
Avast Free Antivirus 18.8.2356
Toshiba Satellite C855-S5347 Celeron B830 1.8Ghz
Windows 10 Home 64 Bit Version 1803 Build 17134.860
Avast Free Antivirus 19.6.2383

Offline sbrutus

  • Newbie
  • *
  • Posts: 1
I'm having the same issue; started this afternoon.  Chrome browser on Win7.  Every AOL email with images results in threat warning. No longer allows images to display in emails.

Offline 2davidc8

  • Newbie
  • *
  • Posts: 3
Having same issue here.  Windows 7, Chrome browser.  Problem especially bad in Yahoo Mail.
Not sure complaining about here will fix anything, though, if Avast folks aren't reading these posts.  What can we do?

Offline adddm

  • Newbie
  • *
  • Posts: 7
This may be related to the latest virus definition update. My definitions were updated with version 190405-0/4 released this morning and the content of that update appears to be all Phishing related.

Offline Warren45

  • Newbie
  • *
  • Posts: 1
I am new to the forums.  Does AVAST monitor this site?
Started today.  Same issue as cathyjajackson.  Win 10, paid AVAST, auto updating.  Using Google Chrome browser to read AOL webmail.  I understand they share servers with Yahoo.

Now every email, upon opening is flagged by this AVAST popup. Even the email from AVAST because I forgot my password.
 
Interestingly I searched the AVG forums and last year they had the exact same problem.  Posted screen shots looked identical to AVAST's popup.  Are these two companies under the same umbrella?  AVG was taking lots of troubleshooting complaints and asking for logs and screen shots.  The resolution seemed to be as bruce_b suggested in this forum:  the definitions needed updating. 

This may have started earlier than today.  I normally review email using an iPhone.  Today I signed onto my desktop and found this frustrating issue.  The savior for me is on my phone, all the emails are perfectly presented and not blocked.  Of course, I am not using AVAST on my phone either.