Author Topic: Aborted Connection on ecp.yusercontent.com -- Infected with URL:Phishing  (Read 4927 times)

0 Members and 1 Guest are viewing this topic.

Offline maine4me

  • Newbie
  • *
  • Posts: 1
Same thing happening here, on both Firefox and Chrome.  Windows 10 64 bit, and yahoo mail.  Outlook, and Gmail works fine.  Looks like Yahoo p'od Avast lol,  I have to confirm some things with my yahoo mail and can't.  Will someone make an announcement letting us know it is being worked on and when a fix should be expected? 

Offline Lynn5426

  • Newbie
  • *
  • Posts: 1
Same here with Yahoo.  Very annoying

Offline dean.yamanaka

  • Newbie
  • *
  • Posts: 1
Having same issue starting today on our desktop with Chrome and Windows 10.  Was also having it on our laptop with Firefox and Windows 10, but it went away somehow after a Restart and an Avast Virus Scan (which found nothing).  After we sent an e-mail from the desktop to the laptop, opening that e-mail caused the laptop to start getting those alerts incessantly.  All other e-mails still open normally.

Help, please.  Thanks.

Offline joekempton20062

  • Newbie
  • *
  • Posts: 3
  • Fix found under another topic,
    Open the interface,
    go to protection,
     core shields
     click the settings gear symbol on the top right,
     configure shield settings,
    click the web shield tab
     untick enable HTTPS scanning

Offline Esu

  • Newbie
  • *
  • Posts: 2
I fixed it by adding *.amazon.com and  ecp.yusercontent.com to the exception list under settings since i know its not phishing scam.

Offline Sirmer

  • Avast team
  • Sr. Member
  • *
  • Posts: 323
Hello,

sorry for this issue, it will be fixed in next stream update, approximately in less then 10 minutes.

Sorry for your inconvenience,

Jan Sirmer

Offline chrissyosullivan

  • Newbie
  • *
  • Posts: 1
I have been getting the above subject warning on most messages in my Yahoo e-mail account since maybe an hour ago.  This means that anything other than a plain text message is pretty much unreadable.  Is Avast truly detecting a virus?  Is there something I can do about this?  It just started this afternoon.  I have tried rebooting and still have the issue.  I am running a full virus scan right now, and I scanned with free Malwarebytes which found no issue.  Of course, if nothing has infected my PC, scans with any type of malware detector will come out clean.

If there's truly a problem with ecp.yusercontent.com, surely other people are having an issue, since a lot of people have Yahoo/att/sbcglobal/etc. e-mail accounts.  Help!

Yes I have the same problem and am running Windows 10



Offline Cheta2

  • Newbie
  • *
  • Posts: 3
If you apply the lastest update it DOES appear to have been fixed, at least for my Windows 7 64 bit opera system on yahoo ...

Offline strutter1969

  • Newbie
  • *
  • Posts: 13
I just went to my e-mail, and I'm not having any issues now like I had yesterday. Thank you, Avast.  :)  :)

Offline Robin141

  • Newbie
  • *
  • Posts: 3
Thank you, Avast, for correcting the problem.  My emails all open without a problem.

Offline bruce_b

  • Sr. Member
  • ****
  • Posts: 327
Agree, the problem is resolved .. But does anyone at Avast know who or what created the glitch ? ? ?
Dell Dimension 8200 P4 1.8Ghz Windows XP PRO SP3
Avast Free Antivirus 18.8.2356
Toshiba Satellite C855-S5347 Celeron B830 1.8Ghz
Windows 10 Home 64 Bit Version 1803 Build 17134.860
Avast Free Antivirus 19.6.2383

Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5079
Agree, the problem is resolved .. But does anyone at Avast know who or what created the glitch ? ? ?

There is a lot of automation in the process today, as number of samples is way too high for a human to analyze each sample. On occasion there are issues that come up that miss the QA testing. Thankfully Avast has the "Streaming Updates" feature so the fixes are generally very fast to come out when an issue does occur.
"People who are really serious about software should make their own hardware." - Alan Kay

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6372
  • When you think you know, Think Again
Agree, the problem is resolved .. But does anyone at Avast know who or what created the glitch ? ? ?

There is a lot of automation in the process today, as number of samples is way too high for a human to analyze each sample. On occasion there are issues that come up that miss the QA testing. Thankfully Avast has the "Streaming Updates" feature so the fixes are generally very fast to come out when an issue does occur.

Agreed.
This technology is definitely a saving asset in today's Avast Antivirus  :)
***HP ENVY 15K LT W10 Pro 2004 64Bit/750GB HD/16GB Ram/Avast Premium 20.4.2410beta /Secureline v.5.5.522/VS 5.75(WC)/ASB v.81b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 2004 64Bit/1TB HD/8GB Ram/Avast Premium 20.4.2410beta/ASB v.81b/SANDBOXIE/Prey Project/HotSpot Shield vpn 
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
<LAYERED SECURITY SOFTWARE PROTECTION all OS

Offline trintrin86

  • Newbie
  • *
  • Posts: 1
Hi....still having this problem on Chrome with aol webmail as of this morning. Getting the pop up with every email I open.

Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5079
Hi....still having this problem on Chrome with aol webmail as of this morning. Getting the pop up with every email I open.

Can you share a screenshot of the error you are getting? Also can you confirm your Virus Database is up-to-date (Right Click the tray icon and choose update > Engine and Virus Deffinitions?
"People who are really serious about software should make their own hardware." - Alan Kay