Author Topic: Microsoft Outlook doesn't connect if Avast is enabled  (Read 2205 times)

0 Members and 1 Guest are viewing this topic.

Offline Murugan N

  • Newbie
  • *
  • Posts: 9
Re: Microsoft Outlook doesn't connect if Avast is enabled
« Reply #15 on: April 10, 2019, 01:23:23 PM »
Tried uninstalling Avast too.. tried disabling firewall.. No use, it doesnt work until avast is completely disabled..

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 66742
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Microsoft Outlook doesn't connect if Avast is enabled
« Reply #16 on: April 10, 2019, 01:37:10 PM »
I have updated to the latest version, Also configured avast firewall. Still outlook doesn't connect. It works fine completely only when Avast is completely disabled.
I forwarded this info as well, but only the devs can give a valid answer...
Win 8.1 [x64] - Avast PremSec 20.8.2427.B#2 [UI.560] - CC 5.71 - EEK - FF ESR 68.12 [NS/AOS/uBO/PB] - TB 68.12 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Murugan N

  • Newbie
  • *
  • Posts: 9
Re: Microsoft Outlook doesn't connect if Avast is enabled
« Reply #17 on: April 10, 2019, 02:51:22 PM »
Is this the official support for premium members..? or only for Free users..?

I have purchased avast subscription and not a free user.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 66742
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Microsoft Outlook doesn't connect if Avast is enabled
« Reply #18 on: April 10, 2019, 02:53:27 PM »
I have purchased avast subscription and not a free user.
Contact support: https://support.avast.com/contact
Win 8.1 [x64] - Avast PremSec 20.8.2427.B#2 [UI.560] - CC 5.71 - EEK - FF ESR 68.12 [NS/AOS/uBO/PB] - TB 68.12 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Vapor

  • Sr. Member
  • ****
  • Posts: 246
Re: Microsoft Outlook doesn't connect if Avast is enabled
« Reply #19 on: April 12, 2019, 10:12:30 PM »
Ahh....and I reported pretty much the same thing here: https://forum.avast.com/index.php?topic=226579.0