Author Topic: additional SW installed with Test version Avast Premier? Gotomeeting WinRAR??  (Read 1232 times)

0 Members and 1 Guest are viewing this topic.

Offline hano

  • Newbie
  • *
  • Posts: 5
Hi,
 installing the testversion of AVAST Premier I have new software in my software-list with the same installation-date.
Is avast-Premier combined with these two programs?
Can I deinstall them?
Thanks.

Offline =Snake=

  • ..... minden elfelejtettem.
  • Starting Graphoman
  • *
  • Posts: 6650
Hi,

Before you install further programs, you better install unchecky! --> https://unchecky.com/
It prevents installing adware.
Main:AMD LE1620,W7ult SP1 | MS-7091,P4,XPpro SP3 | AMD-Athlon 1800+ (W7ult SP1 + XP pro SP3,FFesr 45.9,TB 45.8,CC 5.11)|
Laptops: Acer Aspire V5-591G,W10 Home[x64] v1909 (Build 18363.959) | HPI_2020M,W8.1 pro[x64] | Amilo Xi2428,W8.1 pro | MD95400,W7ult SP1 | MD97400,XP pro SP3|
FF 78.3.1 esr[NS,AOS,ABP],TB 68.12.1,MCS,CC 5.72,MBAM,MBAE, FW (XP+W7):CIS 3.14[FW,D+],AV:Avast Free [XP+W7:10.4.2233] 20.8.2429|

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67370
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Is avast-Premier combined with these two programs?
Nope. Where did you download the installer..?
Win 8.1 [x64] - Avast PremSec 20.9.2434.Beta#2 [UI.571] - CC 5.72 - EEK - FF ESR 78.4 [NS/AOS/uBO/PB] - TB 78.4 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline hano

  • Newbie
  • *
  • Posts: 5

Nope. Where did you download the installer..?
from avast.com

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44288
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity

Nope. Where did you download the installer..?
from avast.com
That doesn't sound right. I've reported this to Avast so let's wait for their reply.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5087
Hano,

Have you installed any other software recently besides Avast? Bob has reported to Avast to see if we can get a response but this isn’t the typical behavior we see

Cheers,
Mac
"People who are really serious about software should make their own hardware." - Alan Kay

Offline hano

  • Newbie
  • *
  • Posts: 5
Thanks a lot to all.
It is really strange. I tried on my other Laptop (Vista 64)=>  no additional SW
The PC with the issue has WIN7 and I did not install SW the same day I installed AVast.
I think it happened by any chance that there is the same installationdate. May be via automatically update??. The "goto SW" could be from a Webinar I visited some days before
So I think everything ok, avast installation ok
tks

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67370
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
NP, thanks for the feedback.
Win 8.1 [x64] - Avast PremSec 20.9.2434.Beta#2 [UI.571] - CC 5.72 - EEK - FF ESR 78.4 [NS/AOS/uBO/PB] - TB 78.4 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0