Author Topic: Avast Secure Browser Working But Do Not Show Display  (Read 317 times)

0 Members and 1 Guest are viewing this topic.

Online Ahmer2

  • Newbie
  • *
  • Posts: 6
Avast Secure Browser Working But Do Not Show Display
« on: April 17, 2019, 07:09:26 PM »
Hi, as you seen in the title
i have using avast secure browser from like 1 year, now its have bug , i think its the bug in the new version

when i start avast secure browser there's all blank white and just showing waiting for WEBNAME etc in the corner

and goes not responding when i fullscreen it,

any solution?


Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5119
  • Spartan Warrior
Re: Avast Secure Browser Working But Do Not Show Display
« Reply #1 on: April 17, 2019, 08:51:53 PM »
Hi Ahmer2,

First off, welcome to the forums.  (About the CAPTCHA thing, only for the first 3 posts, SPAM protection.)  (Once you hit 4 you are good to go.)

Looks as if the avast push update of your browser did not take or complete properly.  (You can find current version number via C:\Program Files\AVAST Software\Browser\Application\AvastBrowser.exe.  Highlight the executable to see the current version.  Please report back with the version number.)   :)

Be sure to back up your bookmarks before you begin, if you can.  See:  https://duckduckgo.com/?q=how+to+back+up+bookmarks+in+a+chromium+browser&t=ffab&ia=web

See:  https://support.avast.com/en-ww/article/209/  Scroll down to Troubleshooting.
See:  https://support.avast.com/en-us/article/Troubleshoot-Secure-Browser-update
Windows 10 Home 64-bit 1809 Avast Internet Security version 19.4.2374 (build 19.4.4318.455)

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40332
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Secure Browser Working But Do Not Show Display
« Reply #2 on: April 18, 2019, 12:31:55 AM »


Maybe it's time for a clean install of the Secure Browser
Download the installer from here, https://www.avast.com/en-us/secure-browser
Download the Secure Browser Removal tool from here, https://download.avastbrowser.com/avast_secure_browser_uninstall.exe
Save your Bookmarks via the Book Marks Manager if you have custom bookmarks so you can import them when you re-install.
Uninstall Secure Browser via Programs and Features - Reboot
Run the removal tool, reboot, run the installer import your favorites if you saved them.
A video to help with the installation: https://youtu.be/r_VLA0HMLQM
Report back if that's solved the problem or not.
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1809 64bit, 8 Gig Ram, AvastFree 19.4.2374, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Online Ahmer2

  • Newbie
  • *
  • Posts: 6
Re: Avast Secure Browser Working But Do Not Show Display
« Reply #3 on: April 18, 2019, 08:02:00 AM »
Thanks for the reply,

i tried re-installing many times, it happend when i re-installed windows, but i'll try this one too

Here is the version: 73.0.1270.87
« Last Edit: April 18, 2019, 10:57:16 AM by Ahmer2 »

Online Ahmer2

  • Newbie
  • *
  • Posts: 6
Re: Avast Secure Browser Working But Do Not Show Display
« Reply #4 on: April 18, 2019, 11:07:19 AM »


Maybe it's time for a clean install of the Secure Browser
Download the installer from here, https://www.avast.com/en-us/secure-browser
Download the Secure Browser Removal tool from here, https://download.avastbrowser.com/avast_secure_browser_uninstall.exe
Save your Bookmarks via the Book Marks Manager if you have custom bookmarks so you can import them when you re-install.
Uninstall Secure Browser via Programs and Features - Reboot
Run the removal tool, reboot, run the installer import your favorites if you saved them.
A video to help with the installation: https://youtu.be/r_VLA0HMLQM
Report back if that's solved the problem or not.


Tried, no difference.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40332
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Secure Browser Working But Do Not Show Display
« Reply #5 on: April 18, 2019, 02:41:32 PM »
@Ahmer2,
What operating system? Hardware details?
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1809 64bit, 8 Gig Ram, AvastFree 19.4.2374, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Online Ahmer2

  • Newbie
  • *
  • Posts: 6
Re: Avast Secure Browser Working But Do Not Show Display
« Reply #6 on: April 18, 2019, 02:52:34 PM »
@Ahmer2,
What operating system? Hardware details?

OS: Windows 8 x64

Specs:
Core 2 Quad Q8300 2.5ghz
8GB RAM
ATI Radeon HD 5450 512MB
500GB HDD

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40332
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Secure Browser Working But Do Not Show Display
« Reply #7 on: April 18, 2019, 03:08:23 PM »
Have any changes been made to the original installation?
Is Chrome installed and is it working properly?
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1809 64bit, 8 Gig Ram, AvastFree 19.4.2374, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 58637
  • Frohe Ostern - Happy Easter
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Secure Browser Working But Do Not Show Display
« Reply #8 on: April 18, 2019, 03:21:39 PM »
OS: Windows 8 x64
If you really still run W8, update to W8.1 or W10.
Win 8.1 [x64] - Avast Premier 19.4.2374.BUC - CC 5.56 - MCS - EEK - FF ESR 60.6.1 [NS/AOS/uBO] - TB 60.6.1 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Online Ahmer2

  • Newbie
  • *
  • Posts: 6
Re: Avast Secure Browser Working But Do Not Show Display
« Reply #9 on: April 18, 2019, 03:33:36 PM »
Have any changes been made to the original installation?
Is Chrome installed and is it working properly?

yeah, i install it through avast when i was installing avast, and im using chrome right now

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40332
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Secure Browser Working But Do Not Show Display
« Reply #10 on: April 18, 2019, 03:36:37 PM »
Have any changes been made to the original installation?
Is Chrome installed and is it working properly?

yeah, i install it through avast when i was installing avast, and im using chrome right now
Installed what through Avast ???
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1809 64bit, 8 Gig Ram, AvastFree 19.4.2374, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Online Ahmer2

  • Newbie
  • *
  • Posts: 6
Re: Avast Secure Browser Working But Do Not Show Display
« Reply #11 on: April 18, 2019, 04:20:23 PM »
Have any changes been made to the original installation?
Is Chrome installed and is it working properly?

yeah, i install it through avast when i was installing avast, and im using chrome right now
Installed what through Avast ???

google chrome, i saw a option in left down corner when i opened avast installer

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40332
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Secure Browser Working But Do Not Show Display
« Reply #12 on: April 18, 2019, 08:52:51 PM »
Have any changes been made to the original installation?
Is Chrome installed and is it working properly?

yeah, i install it through avast when i was installing avast, and im using chrome right now
Installed what through Avast ???

google chrome, i saw a option in left down corner when i opened avast installer
I've reported this to Avast. You'll need to wait till we receive further instructions from them.
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1809 64bit, 8 Gig Ram, AvastFree 19.4.2374, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq