Author Topic: windows security center  (Read 2060 times)

0 Members and 1 Guest are viewing this topic.

vince1

  • Guest
windows security center
« on: August 07, 2006, 03:20:39 PM »
Hello:

    My windows security center shows that windows did not find a antivirus program installed. I only use avast and this was working fine until I went into control panel to look at my power option settings. I always had these settings set to never. One of the tabs is labeled APM. After I unchecked "enable advanced power management support" this problem showed up in windows security center. I have uninstalled avast and removed all files and then downloaded the most recent  version but problem still exists. I am using windows xp with sp2.  How do I get windows to recognize avast again?  Thanks for your time.

vince

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: windows security center
« Reply #1 on: August 07, 2006, 03:23:50 PM »
Answers for XP Security Center not detecting anti-virus program could be found here: http://support.microsoft.com/kb/883792 (the link was kindly found by David...).
Anyway, if you disable and then enable the Security Center, will it help?
Are your system date and time correct?
The best things in life are free.

vince1

  • Guest
Re: windows security center
« Reply #2 on: August 07, 2006, 05:03:18 PM »
date and time are correct. Went to windows site and downloaded wmidiag tool.  Utility reports that two files seem to be missing. Cmdevtgprov.dll and policman.dll. I tried re-installing them using my original xp disc but after 20 minutes of windows checking for missing files I still have the same problem.   Still searching for answers. Thanks for your time.


vince