Author Topic: Help I have a virus in my memory!!  (Read 7621 times)

0 Members and 1 Guest are viewing this topic.

booper613

  • Guest
Help I have a virus in my memory!!
« on: January 14, 2004, 12:36:05 AM »
Avast has found a virus in my memory and it wants me to start the scanner upon boot please help me with this as I have done it several times and dont seem to be getting rid of the virus. ??? :'(

Culpeper

  • Guest
Re:Help I have a virus in my memory!!
« Reply #1 on: January 14, 2004, 12:37:20 AM »
What is the name of the virus Avast is showing in the warning window?

booper613

  • Guest
Re:Help I have a virus in my memory!!
« Reply #2 on: January 14, 2004, 12:39:37 AM »
It is not showing one it just says I have a virus in my memory and I need to run avast upon the boot and it restarts my computer

Culpeper

  • Guest
Re:Help I have a virus in my memory!!
« Reply #3 on: January 14, 2004, 12:41:20 AM »
Reboot your computer in safe mode and run the Avast scanner.

booper613

  • Guest
Re:Help I have a virus in my memory!!
« Reply #4 on: January 14, 2004, 12:43:52 AM »
ok how do I get to the safe mode again?? It has been a long time since I have had to do this.

Culpeper

  • Guest
Re:Help I have a virus in my memory!!
« Reply #5 on: January 14, 2004, 12:45:49 AM »
Normally, pressing F8 during boot up will get you to safe mode.  Also here is a general guideline for entering safe mode:

http://www.laplink.com/support/kb/article.asp?ID=102
« Last Edit: January 14, 2004, 12:46:10 AM by Culpeper »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Help I have a virus in my memory!!
« Reply #6 on: January 14, 2004, 01:30:57 AM »
If you have already boot and loggin into Windows, why don't you schedule a scanning at the boot time by avast! (start avast! antivirus, right click the skin, choose boot time scanning and configure it to 'scan archives' and repair.

Luck! We'll be here to help you if you need.
Wellcome to forums.  ;)
The best things in life are free.

booper613

  • Guest
Re:Help I have a virus in my memory!!
« Reply #7 on: January 14, 2004, 03:36:35 PM »
THANK YOU ALL FOR YOUR HELP WITH THIS PROBLEM !!! I WAS ABLE TO RUN IN SAFE MODE AND THE VIRUS IS GONE. YEAH!!!!!!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Help I have a virus in my memory!!
« Reply #8 on: January 14, 2004, 03:49:14 PM »
Happy with you!  ;)
I suggest both a boot time scanning with avast! (check for scan arquives and repair automatically) and, after, a full throughout scan with high sensitivity by avast!

Wellcome to forums and avast!  8)
Come back and help the others.
The best things in life are free.