Author Topic: Full Scan not running Version 19-6-2383  (Read 1005 times)

0 Members and 1 Guest are viewing this topic.

Offline dhphoto

  • Newbie
  • *
  • Posts: 16
Full Scan not running Version 19-6-2383
« on: June 29, 2019, 11:31:42 AM »
I updated to the latest version yesterday (Win7 64 bit) and the full system scan starts and then immediately reports nothing found, it doesn't actually scan anything
Thankfully the boot time scan does run

Is this yet another known issue Avast??

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 63571
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Full Scan not running Version 19-6-2383
« Reply #1 on: June 29, 2019, 05:09:52 PM »
Hi, just tested it, the full scan works for me.

Repair Avast:
1. Avast GUI -> Settings -> Troubleshooting
2. Click on 'REPAIR APP'.
3. Follow instructions.
4. Reboot.
Win 8.1 [x64] - Avast PremSec 20.2.2401.Beta#4 [UI.502] - CC 5.65 - EEK - Firefox ESR 68.6 [NS/AOS/uBO/PB] - TB 68.6 - ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline zanotti2

  • Newbie
  • *
  • Posts: 4
Re: Full Scan not running Version 19-6-2383
« Reply #2 on: June 30, 2019, 11:42:47 AM »
Hi. I have experienced exactly the same thing. The other day I wanted to run a full scan and it started then stopped immediately declaring nothing was found. As the original poster said, it didn't even scan. The same thing with Quick Scan. I have uninstalled and reinstalled Avast Free 3 times now. Each time I can run one successful, complete scan, and then the same thing happens. I'm beginning to suspect a virus which has not yet been discovered. I am very concerned that I may not have any AV protection now, even in real-time. Something is definitely wrong here. I'm thinking of changing to another AV app. I like Avast, but this seems like a potentially dangerous situation. I hope a fix is coming - very soon!

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 43102
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Full Scan not running Version 19-6-2383
« Reply #3 on: June 30, 2019, 04:30:40 PM »
Hi. I have experienced exactly the same thing. The other day I wanted to run a full scan and it started then stopped immediately declaring nothing was found. As the original poster said, it didn't even scan. The same thing with Quick Scan. I have uninstalled and reinstalled Avast Free 3 times now. Each time I can run one successful, complete scan, and then the same thing happens. I'm beginning to suspect a virus which has not yet been discovered. I am very concerned that I may not have any AV protection now, even in real-time. Something is definitely wrong here. I'm thinking of changing to another AV app. I like Avast, but this seems like a potentially dangerous situation. I hope a fix is coming - very soon!
Reported to Avast.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline dhphoto

  • Newbie
  • *
  • Posts: 16
Re: Full Scan not running Version 19-6-2383
« Reply #4 on: July 01, 2019, 10:07:09 AM »
Reported to Avast.

Tried the repair app no difference

This is a real issue Avast, I cannot run a standard full virus check at all, unless I'm prepared to lose the pc for two hours while it does a boot scan

Not good

EDIT: For what it's worth the Scan History is not reporting my attempt at doing a full scan, it is not even registering I have tried. But the program goes straight to the Great Nothing Found page
« Last Edit: July 01, 2019, 10:13:58 AM by dhphoto »

Offline zanotti2

  • Newbie
  • *
  • Posts: 4
Re: Full Scan not running Version 19-6-2383 (UPDATE)
« Reply #5 on: July 03, 2019, 11:29:50 AM »
After the 3rd reinstall of Avast Free, the problem seems to have disappeared. Perhaps Avast slipped a fix into an update. Whatever, fingers crossed and hoping the fix - whatever it was - will stick. It might still be a good idea for Avast to check into this.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 43102
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Full Scan not running Version 19-6-2383
« Reply #6 on: July 03, 2019, 01:43:42 PM »
The context menu (right click) scan still will only check the first file.
Once that file has been checked, any other scans are simply ignored.
Still not fixed
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline zanotti2

  • Newbie
  • *
  • Posts: 4
Re: Full Scan not running Version 19-6-2383
« Reply #7 on: July 04, 2019, 07:52:11 AM »
I spoke too soon. Yesterday I tried another full scan and the same thing happened. No rhyme or reason. There is definitely a bug here that needs fixing. Until that time, I have uninstalled Avast (very reluctantly) and replaced it with AVG. This is temporary; I want to go back to Avast ASAP.

Offline rocksteady

  • Poster
  • *
  • Posts: 503
Re: Full Scan not running Version 19-6-2383
« Reply #8 on: July 04, 2019, 11:08:52 AM »
Does scan work on AVG then?
Avast and AVG are now one venture so should be no difference. If it does work on AVG, then perhaps there is a solution for Avast.

Offline zanotti2

  • Newbie
  • *
  • Posts: 4
Re: Full Scan not running Version 19-6-2383
« Reply #9 on: July 04, 2019, 02:21:27 PM »
I ran an AVG "Deep Scan". It found no problems. That's good. But now Avast has to fix *their* problem.