Author Topic: 'Default Browser' choice  (Read 631 times)

0 Members and 1 Guest are viewing this topic.

Offline Gary248

  • Newbie
  • *
  • Posts: 2
'Default Browser' choice
« on: May 03, 2019, 03:29:27 AM »
I am consistently being prompted on start up to make the Secure Browser my default browser whether I select 'No Thanks' or 'remind me later'. 

As raised in other posts if the SB is set as the default the issue of no 'no sound' occurs when visiting sites such as YouTube; consequently I don't want the SB to be my default.  Personally I use the SB when going to a banking site (or similar) where Security is my prime concern and I don't expect to have sound files.  I have seen a post that makes the same observation.

What I found ironic was that prior to logging into my Avast account, using the SB I went to the Forum to search for guidance on my 'set as default' issue and was prompted to provide verification; but because I couldn't read the letters I selected 'listen to the letters' unfortunately the SB had no sound.








Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2100
Re: 'Default Browser' choice
« Reply #1 on: May 03, 2019, 04:42:29 AM »
In ASB, go to Settings.  At the bottom of that first page is "On startup".  Uncheck "Always check to see if Avast Secure Browser is the default browser on startup".
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 43133
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: 'Default Browser' choice
« Reply #2 on: May 03, 2019, 01:21:22 PM »
I am consistently being prompted on start up to make the Secure Browser my default browser whether I select 'No Thanks' or 'remind me later'. 

As raised in other posts if the SB is set as the default the issue of no 'no sound' occurs when visiting sites such as YouTube; consequently I don't want the SB to be my default.  Personally I use the SB when going to a banking site (or similar) where Security is my prime concern and I don't expect to have sound files.  I have seen a post that makes the same observation.

What I found ironic was that prior to logging into my Avast account, using the SB I went to the Forum to search for guidance on my 'set as default' issue and was prompted to provide verification; but because I couldn't read the letters I selected 'listen to the letters' unfortunately the SB had no sound.
There isn't any problem with sound in YouTube or anywhere else.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq