Author Topic: Avast Banking mode is not working (again)  (Read 22951 times)

0 Members and 1 Guest are viewing this topic.

Offline 3guesses

  • Jr. Member
  • **
  • Posts: 22
Re: Avast Banking mode is not working (again)
« Reply #45 on: November 11, 2019, 04:40:51 PM »
I've just been told that the problem is being investigated.
Which problem exactly, Bob?  Thanks - 3g
Read my post. Can't reactivate the browser.
I'm still not entirely clear what problem is being investigated.  I have the same problem that others have reported (just a blank grey page when I select Bank mode), so I was trying to ascertain whether or not it was that problem that is currently being investigated as reading this thread that issue seems to be ongoing for quite some time now.
For your problem, try the following.

Maybe it's time for a clean install of the Secure Browser
Download the installer from here, https://www.avast.com/en-us/secure-browser
Download the Secure Browser Removal tool from here, https://download.avastbrowser.com/avast_secure_browser_uninstall.exe
Save your Bookmarks via the Book Marks Manager if you have custom bookmarks so you can import them when you re-install.
Uninstall Secure Browser via Programs and Features - Reboot
Run the removal tool, reboot, run the installer import your favorites if you saved them.
A video to help with the installation: https://youtu.be/r_VLA0HMLQM
Report back if that's solved the problem or not.
OK, well I've tried several times to re-install and each time, after re-installation, ASB does not work: it is running (16 AvastBrowser.exe processes in Task Manager) some of which are keeping the CPU busy so that it is running at ~80%.  But the application's window is invisible - if I switch to it and press Alt-Space I just get a floating window menu (Restore, Move, Size, etc).  If I close it, CPU drops back to 0-5%.

Honestly, I've never had so many problems with a piece of commercial software.
« Last Edit: November 11, 2019, 04:45:09 PM by 3guesses »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47274
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Banking mode is not working (again)
« Reply #46 on: November 11, 2019, 10:57:20 PM »
The Browser is free and so is Banking Mode.
Did you actually do the clean install?
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline 3guesses

  • Jr. Member
  • **
  • Posts: 22
Re: Avast Banking mode is not working (again)
« Reply #47 on: November 12, 2019, 03:27:20 PM »
The Browser is free and so is Banking Mode.
Did you actually do the clean install?
Avast is a commercial product and ASB is only available if you install Avast.

Yes, I did the clean install.  Several times.

Offline chris..

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2701
Re: Avast Banking mode is not working (again)
« Reply #48 on: November 12, 2019, 06:18:20 PM »
The Browser is free and so is Banking Mode.
Did you actually do the clean install?
Avast is a commercial product and ASB  is only available if you install Avast.

Yes, I did the clean install.  Several times.
True and false

false : you can use ASB (standalone) without the avast antivirus
false : avast free is not a commercial product, do not pay for , It is free
True : if you can use ASB without avast at all (paid or free) , you will not have the bank mode , just the browser:
https://support.avast.com/en-au/article/Secure-Browser-FAQ
« Last Edit: November 12, 2019, 06:25:31 PM by chris.. »

Offline 3guesses

  • Jr. Member
  • **
  • Posts: 22
Re: Avast Banking mode is not working (again)
« Reply #49 on: November 13, 2019, 12:49:15 PM »
The Browser is free and so is Banking Mode.
Did you actually do the clean install?
Avast is a commercial product and ASB  is only available if you install Avast.

Yes, I did the clean install.  Several times.
True and false

false : you can use ASB (standalone) without the avast antivirus
false : avast free is not a commercial product, do not pay for , It is free
True : if you can use ASB without avast at all (paid or free) , you will not have the bank mode , just the browser:
https://support.avast.com/en-au/article/Secure-Browser-FAQ

Avast is a commercial product (yes it is free for home use but it is still the same commercial product), and as you say you can't use Bank Mode in ASB without Avast.  I do not see how this particular piece of minutiae is helping to address the fact that (a) Bank Mode suddenly stopped working for me for no reason whatsoever, and (b) the clean re-installation of ASB that you suggested has now left me without a usable ASB whatsoever.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47274
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Banking mode is not working (again)
« Reply #50 on: November 13, 2019, 02:15:43 PM »
The Browser is free and so is Banking Mode.
Did you actually do the clean install?
Avast is a commercial product and ASB  is only available if you install Avast.

Yes, I did the clean install.  Several times.
True and false

false : you can use ASB (standalone) without the avast antivirus
false : avast free is not a commercial product, do not pay for , It is free
True : if you can use ASB without avast at all (paid or free) , you will not have the bank mode , just the browser:
https://support.avast.com/en-au/article/Secure-Browser-FAQ

Avast is a commercial product (yes it is free for home use but it is still the same commercial product), and as you say you can't use Bank Mode in ASB without Avast.  I do not see how this particular piece of minutiae is helping to address the fact that (a) Bank Mode suddenly stopped working for me for no reason whatsoever, and (b) the clean re-installation of ASB that you suggested has now left me without a usable ASB whatsoever.
Can't answer your question. I'm not sitting in front of your computer.
I've supplied you with the recommended procedure for a clean install. That's all I can do.
Hopefully Avast will join in and give you some other suggestions.

Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Misha Zekovova

  • Quality Assurance Engineer
  • Avast team
  • Jr. Member
  • *
  • Posts: 65
Re: Avast Banking mode is not working (again)
« Reply #51 on: November 13, 2019, 02:18:09 PM »
Hi 3guesses,
can you please write here which AV version you have? We had a problem recently - https://forum.avast.com/index.php?topic=226983.msg1520564#msg1520564

And also please can you pass here Diagnostic information of the browser?

Open the browser and click on the menu icon (3 dots)
Click on "Help and About Avast Secure Browser" and then "About Avast Secure Browser"
Click on "Diagnostic Information" (this will open a pop-up window)
Click the "COPY TO CLIPBOARD" button to capture the information


Thank you!

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47274
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Banking mode is not working (again)
« Reply #52 on: November 13, 2019, 02:32:24 PM »
@Misa Zekovova,
We are also still waiting for this problem in Banking Mode to be addressed.
https://forum.avast.com/index.php?topic=226983.msg1524952#msg1524952
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline 3guesses

  • Jr. Member
  • **
  • Posts: 22
Re: Avast Banking mode is not working (again)
« Reply #53 on: November 13, 2019, 04:48:05 PM »
Hi 3guesses,
can you please write here which AV version you have? We had a problem recently - https://forum.avast.com/index.php?topic=226983.msg1520564#msg1520564

And also please can you pass here Diagnostic information of the browser?

Open the browser and click on the menu icon (3 dots)
Click on "Help and About Avast Secure Browser" and then "About Avast Secure Browser"
Click on "Diagnostic Information" (this will open a pop-up window)
Click the "COPY TO CLIPBOARD" button to capture the information


Thank you!

Hi Misa,

I am currently running Avast 19.8.2393 (build 19.8.4793.541) on Windows 7.

As I wrote in post #45, I cannot start Avast so I cannot access the diagnostic information that you are requesting:

OK, well I've tried several times to re-install and each time, after re-installation, ASB does not work: it is running (16 AvastBrowser.exe processes in Task Manager) some of which are keeping the CPU busy so that it is running at ~80%.  But the application's window is invisible - if I switch to it and press Alt-Space I just get a floating window menu (Restore, Move, Size, etc).  If I close it, CPU drops back to 0-5%.


EDIT: The version of AvastBrowser.exe according to Windows Explorer is 77.1.1831.91
« Last Edit: November 13, 2019, 04:53:01 PM by 3guesses »

Offline GeorgesKon

  • Newbie
  • *
  • Posts: 2
Re: Avast Banking mode is not working (again)
« Reply #54 on: December 03, 2019, 06:20:34 PM »
I have Avast Premium 19.8.2393, Avast secure Browser 77.2.2154.121(x64bit) and Windows 10 x64 bit (full updated - Version 1909)
Avast Bank mode does NOT work for a month now , the page stay blank...
I regret the purchase
« Last Edit: December 03, 2019, 06:22:44 PM by Τζώρτζης »

Offline Gulnara A

  • Avast team
  • Newbie
  • *
  • Posts: 11
Re: Avast Banking mode is not working (again)
« Reply #55 on: December 05, 2019, 02:09:57 PM »
I have Avast Premium 19.8.2393, Avast secure Browser 77.2.2154.121(x64bit) and Windows 10 x64 bit (full updated - Version 1909)
Avast Bank mode does NOT work for a month now , the page stay blank...
I regret the purchase

Hi, GeorgesKon
I'll try to investigate your issue. Could you send the diagnostic information from Help page secure://settings/help
Thanks.

Offline Frère_Bernard

  • Newbie
  • *
  • Posts: 5
Re: Avast Banking mode is not working (again)
« Reply #56 on: August 19, 2020, 11:59:20 PM »
Hi,

I am using vast 20.6.2420 (version 20.6.5495.588), Avast secure Browser Version 84.0.5270.105 (Build officiel) (32 bits) and Windows 10 x64 bit Family 2004 version 19041.388.
Avast Bank mode hasn't work for several weeks, the page stay blank when I am trying to open it either from the security and privacy center panel or from the button "open a bank mode windows" menu a the right  of the screen...
If any body can help me ?

Thanks in advance

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47274
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Banking mode is not working (again)
« Reply #57 on: August 20, 2020, 12:51:36 AM »
Hi,

I am using vast 20.6.2420 (version 20.6.5495.588), Avast secure Browser Version 84.0.5270.105 (Build officiel) (32 bits) and Windows 10 x64 bit Family 2004 version 19041.388.
Avast Bank mode hasn't work for several weeks, the page stay blank when I am trying to open it either from the security and privacy center panel or from the button "open a bank mode windows" menu a the right  of the screen...
If any body can help me ?

Thanks in advance
Working well in the latest beta version.  https://forum.avast.com/index.php?topic=227149.0
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Frère_Bernard

  • Newbie
  • *
  • Posts: 5
Re: Avast Banking mode is not working (again)
« Reply #58 on: August 20, 2020, 02:54:52 AM »
Quote
Working well in the latest beta version.  https://forum.avast.com/index.php?topic=227149.0

Thank you for your advice.

Unfortunately it didn't fix the problem.

I 've just opened a thread on beta chanel
 

Offline chris..

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2701
Re: Avast Banking mode is not working (again)
« Reply #59 on: August 20, 2020, 09:52:00 AM »
Did you try to perform a clean install as explained by Bob Here ?