Author Topic: Avast Banking mode is not working (again)  (Read 11055 times)

0 Members and 1 Guest are viewing this topic.

Offline maia225

  • Newbie
  • *
  • Posts: 9
Avast Banking mode is not working (again)
« on: May 03, 2019, 12:19:00 PM »
Hello Avast Support,


Banking Mode is not just not working but freezes my computer.

Bank Mode shows grey window (Windows 7 Pro), I can see the tabs at the bottom of page but they are all stuck, not responding.
I can't even close the program, I had to force my computer to shut down.

I updated the software to the latest version last time I had this bug and you adviced me to do so, in January this year.


I just renewed my subscription but I am beginning to regret it.

Program version: 19.4.2374 (built 19.4.4318.460)

Any help would be welcome, thanks.
« Last Edit: May 03, 2019, 12:22:57 PM by maia225 »

Offline bernbun77

  • Newbie
  • *
  • Posts: 1
Re: Avast Banking mode is not working (again)
« Reply #1 on: September 23, 2019, 11:25:48 PM »
Bank mode not working again, I tried uninstalling antivirus and secure browser and reinstalling, I tried clicking on the icon instead. Soent 10 hours thinking and trying to no avail. Then I went into the troubleshooting section of Avast antivirus and clicked on the passive mode and restarted the PC. Yes, bank mode worked again but I did not like being without the shields, so I switched passive mode back off and Bank Mode continued to work. Perhaps this will give the developers at Avast a clue to this long standing problem. Hope this helps lots of people.

Offline Saint Charcoal

  • Newbie
  • *
  • Posts: 1
Re: Avast Banking mode is not working (again)
« Reply #2 on: September 24, 2019, 12:00:10 AM »
Been having the same issue with Bank Mode (gray screen and nothing loads) but my machine does not freeze.

I can confirm doing the trouble-shooting steps provided by bernbun77 got it working again for me.  Turning on passive mode then reboot works.

But Bank Mode only works in Passive mode.

Win 10 1809

Program Ver:  19.8.2393 (build 19.8.4793.535)
« Last Edit: September 24, 2019, 12:18:54 AM by Saint Charcoal »

Offline David743

  • Jr. Member
  • **
  • Posts: 22
Re: Avast Banking mode is not working (again)
« Reply #3 on: September 24, 2019, 01:22:25 AM »
Been having the same issue with Bank Mode (gray screen and nothing loads) but my machine does not freeze.

I can confirm doing the trouble-shooting steps provided by bernbun77 got it working again for me.  Turning on passive mode then reboot works.

But Bank Mode only works in Passive mode.

Win 10 1809

Program Ver:  19.8.2393 (build 19.8.4793.535)

Thanks to bernbun77. But bank mode continues to work even if shields are turned back on after the restart, load bank mode then turn shields on. Can switch back to bank mode no problem. But whether this procedure needs to be used each time PC is rebooted, I do not know. This am, I tried to update defs and avast page went into loading mode but did not complete. When I closed the page, got a message to say, restart computer asap. Hoping that avast had downloaded a fix, restarted, but just the same, no bank mode until I used Bernbun77 fix. All this on my Win 7 Home but will not attempt any fix in my dual boot Win 10 Home system until avast produces a fix.

Offline avast655

  • Wingletang
  • Newbie
  • *
  • Posts: 1
Re: Avast Banking mode is not working (again)
« Reply #4 on: September 24, 2019, 11:42:07 AM »
Bank mode broken after last update.  Opens to blank grey screen with no browser icon.

Uninstalled and reinstalled Avast and browser.  Same result.

I can also confirm doing the trouble-shooting steps provided by bernbun77 got it working again.  Turning on passive mode then reboot works.

Stays working even after turning off passive mode and rebooting.

Please Avast people, look into this and make sure that Bank Mode is functioning correctly after this 'fix'.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44273
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Banking mode is not working (again)
« Reply #5 on: September 24, 2019, 04:32:42 PM »
Bank mode broken after last update.  Opens to blank grey screen with no browser icon.

Uninstalled and reinstalled Avast and browser.  Same result.

I can also confirm doing the trouble-shooting steps provided by bernbun77 got it working again.  Turning on passive mode then reboot works.

Stays working even after turning off passive mode and rebooting.

Please Avast people, look into this and make sure that Bank Mode is functioning correctly after this 'fix'.
Your workarpound does not work once you again enable full protection of Avast.
Bank Mode Opens but, the Secure Browser never opens in Bank Mode. Sorry, we'll need to wait for Avast to sort this out.
They are working on it.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline YahayKa

  • Jr. Member
  • **
  • Posts: 32
Re: Avast Banking mode is not working (again)
« Reply #6 on: September 25, 2019, 12:18:32 AM »
I have same issue here...Do you already have a work around fix for this???...

I have a Diagnostic Info here:

executable_path=C:\Program Files (x86)\AVAST Software\Browser\Application\AvastBrowser.exe
profile_path=C:\Users\vaughan\AppData\Local\AVAST Software\Browser\User Data\Default
os_version=Windows 10 v1809 (x64)
av_version=19.8.2393
host_prefix=
browser_version=76.0.1659.101 (Official Build (64-bit))
cgid=213
cid=2108
uid=138c5357f1db4cf7afeaa7102e5b27ba

Enabled extensions:
ahfgeienlihckogmohjhadlkjgocpleb : Web Store : 0.2
kmendfapggjehodndflmmgagdbamhnfd : CryptoTokenExtension : 0.9.74
mfehgcgbbipciphmccgaenjidiccnmng : Cloud Print : 0.1
mhjfbmdgcfjbbpaeojofohoefgiehjai : Chromium PDF Viewer : 1
pkedcjkdefgpdelpbcmbmeomcjbeemfm : Chrome Media Router : 7619.603.0.2

Disabled extensions:

Offline rvauger

  • Newbie
  • *
  • Posts: 1
Re: Avast Banking mode is not working (again)
« Reply #7 on: September 25, 2019, 01:49:29 AM »
thanks bernbun77 your work around works great   

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44273
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Banking mode is not working (again)
« Reply #8 on: September 25, 2019, 02:04:52 AM »
thanks bernbun77 your work around works great
The problem is that if you're using the workaround, you have actually turned off your antivirus software.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline chris..

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2310
Re: Avast Banking mode is not working (again)
« Reply #9 on: September 25, 2019, 02:04:10 PM »
thanks bernbun77 your work around works great
The problem is that if you're using the workaround, you have actually turned off your antivirus software.
No the workaround is fine for me and for a lot of other guys if we follow what is explained ...
the passive mode is only temporary, the time to restart the PC, open the bank mode and finally the most important thing: disable the passive mode to find a fully avast protection.
The bank mode is accessible again

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44273
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Banking mode is not working (again)
« Reply #10 on: September 25, 2019, 02:07:08 PM »
thanks bernbun77 your work around works great
The problem is that if you're using the workaround, you have actually turned off your antivirus software.
No the workaround is fine for me and for a lot of other guys if we follow what is explained ...
the passive mode is only temporary, the time to restart the PC, open the bank mode and finally the most important thing: disable the passive mode to find a fully avast protection.
The bank mode is accessible again
My banking can wait till the Avast fix is released. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline chris..

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2310
Re: Avast Banking mode is not working (again)
« Reply #11 on: September 25, 2019, 06:51:17 PM »
as you usually tell to many members here about their computers:
Quote
your bank, your choice.
In this topic, you are not the author of the request , so let people take their responsibilities, which - no doubt - should not be worried about safety at all ... because the solution has been approved by avast itself (r@vast) Here

Do you really think avast would approve a risky solution for their customers? I don't think so  ;)
that you don't like the solution and that you prefer to wait is your choice but avoid worrying too much about the other members who are looking for a solution without having to wait for the update. 

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6513
  • When you think you know, Think Again
Re: Avast Banking mode is not working (again)
« Reply #12 on: September 25, 2019, 07:27:25 PM »
as you usually tell to many members here about their computers:
Quote
your bank, your choice.
In this topic, you are not the author of the request , so let people take their responsibilities, which - no doubt - should not be worried about safety at all ... because the solution has been approved by avast itself (r@vast) Here

Do you really think avast would approve a risky solution for their customers? I don't think so  ;)
that you don't like the solution and that you prefer to wait is your choice but avoid worrying too much about the other members who are looking for a solution without having to wait for the update.

My understanding is It's not officially approved by Avast, it was suggested by Power users in another forum and worked for most of them


A fix has been found. Will be distributed in an update very soon
***HP ENVY 15K LT W10 Pro 2004 64Bit/750GB HD/16GB Ram/Avast Premium 20.8.2432b/Secureline VPN v.5.7.5118b/ADU v.20.1b/ASB v.86b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 2004 64Bit/1TB HD/8GB Ram/Avast Premium 20.8.2432b/ADU v.20.1b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44273
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Banking mode is not working (again)
« Reply #13 on: September 25, 2019, 08:26:44 PM »
@Chris,
as you usually tell to many members here about their computers:
Quote
your bank, your choice.
In this topic, you are not the author of the request , so let people take their responsibilities, which - no doubt - should not be worried about safety at all ... because the solution has been approved by avast itself (r@vast) Here

Do you really think avast would approve a risky solution for their customers? I don't think so  ;)
that you don't like the solution and that you prefer to wait is your choice but avoid worrying too much about the other members who are looking for a solution without having to wait for the update.

My understanding is It's not officially approved by Avast, it was suggested by Power users in another forum and worked for most of them


A fix has been found. Will be distributed in an update very soon
Who are you quoting?
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6513
  • When you think you know, Think Again
Re: Avast Banking mode is not working (again)
« Reply #14 on: September 25, 2019, 08:31:27 PM »
Check the devs channel Bob
RE: Michaela
"It is certainly not a workaround we would oficially recommend our users!"
***HP ENVY 15K LT W10 Pro 2004 64Bit/750GB HD/16GB Ram/Avast Premium 20.8.2432b/Secureline VPN v.5.7.5118b/ADU v.20.1b/ASB v.86b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 2004 64Bit/1TB HD/8GB Ram/Avast Premium 20.8.2432b/ADU v.20.1b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION