Author Topic: Avast Online Security - Add-on signing in Firefox  (Read 7260 times)

0 Members and 1 Guest are viewing this topic.

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 16596
Re: Avast Online Security - Add-on signing in Firefox
« Reply #15 on: May 06, 2019, 12:28:14 AM »
Hi,

remain calm. Just a few minutes ago, AOS had been installed and activated (with a short warning: continue carefully) under my W7 os (part of my Twin os 'AMD_Athlon 1800+)!

Isn't it a good news?

Edit: screenshot
« Last Edit: May 06, 2019, 12:38:42 AM by =Snake= »
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | AMD-Athlon 1800+, XP pro SP3, [x86] |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
 
Firefox 102.7.0 ESR [NS,uBO,AOS], Thunderbird 102.7.0, MCShield, CCleaner 6.08, Defraggler 2.19.982, MBAM [OD], MBAE,
Avast Free 22.12.6044 (Build 22.12.7758.76) |

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87667
  • No support PMs thanks
Re: Avast Online Security - Add-on signing in Firefox
« Reply #16 on: May 06, 2019, 01:06:47 AM »
Mozilla have released firefox 66.0.4 and this should resolve the issue.
Thx, David. But how about the lot of users, who can't install '66.0.4'?


Hard to say, they may not have experienced a problem, e.g. my XP Pro system with firefox is only on the old ESR version and no issue with that.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 16596
Re: Avast Online Security - Add-on signing in Firefox
« Reply #17 on: May 06, 2019, 08:12:29 PM »
Mozilla have released firefox 66.0.4 and this should resolve the issue.
Thx, David. But how about the lot of users, who can't install '66.0.4'?


Hard to say, they may not have experienced a problem, e.g. my XP Pro system with firefox is only on the old ESR version and no issue with that.
On my XP os AOS was deactivated and until now no possibility of install! On my fresh new installed W7 (both under 'AMD_Athlon 1800+') was no chance to install AOS, but it's installed and activated by now.
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | AMD-Athlon 1800+, XP pro SP3, [x86] |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
 
Firefox 102.7.0 ESR [NS,uBO,AOS], Thunderbird 102.7.0, MCShield, CCleaner 6.08, Defraggler 2.19.982, MBAM [OD], MBAE,
Avast Free 22.12.6044 (Build 22.12.7758.76) |