Author Topic: スマートスキャンでパフォーマンスの問題がずっと読み込み中  (Read 3891 times)

0 Members and 1 Guest are viewing this topic.

Offline ryia.hiro

  • Newbie
  • *
  • Posts: 2
スレッドの使い方ミス・過去に同様のスレの見逃しありましたらご容赦ください。

本日スマートスキャンをしてみましたところ、結果表示において、最後の「パフォーマンスの問題」が、ずっと読み込み中になってしまいます。


・行ってみたこと
アバストを終了・再起動した場合、「スキャンが完了しました」と出ますが、結果はやはりパフォーマンスの項目のみ読み込み中のまま。
パソコンを再起動した場合はスマートスキャンもできるようになりますが、結果は変わらず。
ブラウザなどほかのソフトを終了し、アバストのみを起動させてスマートスキャンを試みても、読み込み中から先に進みません。
アンインストールからアバストの修復を試してみましたが、変化はありませんでした。
アバストのアップデートは最新版です。
アバスト内のトラブルシューティングは、チェック項目の切り替えは特にせず、
また修復は試してみましたが、再起動後何度もRESTARTが出たり、読み込みに時間がかかって、再度アンインストール側の修復を試すハメになってしまいました(これも何か今回の問題に影響しているのでしょうか)。

前回スマートスキャンを行ったのはちょうど先週です。
そのときは特に問題がなかったと思います。

パソコンはwindows10(32bit)版です。
アバストは無料版で、ゆえにパフォーマンス改善は結果がどうあれスキップすることになると思いますが、それが関係しているのでしょうか?
今までは問題なかったのですが…。

パフォーマンス以外の項目については問題ないと出ており、またほかの機能が停止しているということはないようす。
パフォーマンスは最後の項目なので、1つずつ確認していく現在の表示方法ならば、仮に今後ウイルスなどの問題が出ても、パフォーマンス項目の読み込みがどうあれ先に修正はできそうです。
と現状、読み込みが終わらない以外のデメリットはなさそうですが、次のアップデートまで放置でもよいのでしょうか?
こちらは放置する以外にもうやることが思いつかないので、放置するしかないといえばそうなのですが。

長々と失礼いたしました。
もし何かよい方法あれば、あるいは放置でも問題なさそうならその旨教えていただきたく。
よろしくお願いします。


追記:画像の挿入は、パソコンからのアップロードではないのでしょうかね…。
画像の挿入で表示されるimgタグで、画像のURLを挟めばいいのかなと思ったのですが反映されておらず。
もし画像があったほうが良いという場合は、お手数ですが画像のアップ方法も教えて頂けますと幸いです。
« Last Edit: May 31, 2019, 07:16:19 AM by ryia.hiro »

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5513
  • Whatever will be, will be.
こんばんは ryia.hiro さん


当方で試したところ、スマートスキャンは通常通り動作しているようです。
インストールする際にCleanup やWi-Fiの検査 等、一部モジュールのチェックを外していると、あるいは記載されているような症状が起きるかもしれません(本来は起きてはいけないのですが)。
ほかの動作に支障がないのであれば、放置でも問題ないでしょう。

画像の添付には、入力フォームの下にある「Attachments and other options」(添付とその他のオプション:日本語だと違うかもしれません)をクリックすると、添付のボタンが表示されます。
本来は「画像の挿入」のIMGタグで囲めばよいはずなのですが、投稿数制限(スパム防止のため、投稿数3までは一部機能が制限される)の可能性はあります。
Code: [Select]
[img]URL[/img]
Desktop: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 32GB RAM / Avast 23 Premium Beta(Icarus) / Comodo Firewall
Notebook: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 12GB RAM / Avast 23 Free / Windows Firewall Control
Server: Win11 Pro 23H2 64bit / Core i3-4010U 1.7GHz / 12GB RAM / Avast One 23 Essential

Avast の設定について解説しています。よろしければご覧ください。

Offline ryia.hiro

  • Newbie
  • *
  • Posts: 2
NON様

ご丁寧な解説、ありがとうございます。

インストール時に特定の動作をなしにしているとあるかも…というお話を聞いて、インストールではないのですが、以前の設定では外していたなと思い、トラブルシューティングから以前の設定を見てみました。
Wi-Fiなどいくつかオフにしていたので、オンにしてやってみましたが、やはり変わらずでした(そもそもインストール時ではないですし、現在の設定に影響が出るわけではないのかもしれませんが、ご報告まで)。

また、スマートスキャン画面を見ていたところ、パフォーマンスの問題は、93%から読み込み中に切り替わっていることが分かりました。
残り7%のスキャンで何かある可能性も出てきました(もちろん、100%になったので結果表示のために読み込み中というだけなのかもしれません)。

ただ数日たった現在でも、パファーマンス以外では問題がなく、ウィルスチェックにしても、フルスキャンをかけましたところ止まることなく完了しました。
ほかの動作への影響はなさそうなので、そのままにしておこうかなというところです。


追記:画像への回答もありがとうございます!
「Attachments and other options」に類するような箇所は見当たらないので、もしかしたら制限がかかっているのかもしれません。
質問、あるいはもしこの件で進展があり、またこちらを利用させて頂く際に、改めて確認してみようと思います。

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5513
  • Whatever will be, will be.
次のバージョンアップで解消されることを期待しましょう。
GUIの不具合ということもあり得るので、その場合は、いつの間にか(GUIはプログラムとは関係なくアップデートされるので)直っているかもしれません。
Desktop: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 32GB RAM / Avast 23 Premium Beta(Icarus) / Comodo Firewall
Notebook: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 12GB RAM / Avast 23 Free / Windows Firewall Control
Server: Win11 Pro 23H2 64bit / Core i3-4010U 1.7GHz / 12GB RAM / Avast One 23 Essential

Avast の設定について解説しています。よろしければご覧ください。