Author Topic: Avast Firewall Blocking ESO Launcher  (Read 463 times)

0 Members and 1 Guest are viewing this topic.

Offline Timia820

  • Newbie
  • *
  • Posts: 1
Avast Firewall Blocking ESO Launcher
« on: May 24, 2019, 04:36:06 PM »
I just recently hardwired my computer to my home network I was previously on wifi. With the Lan connection Avast seems to be blocking the ESO launcher though it is still running in the background. I have to go into Task Manager to "end task" to get the launcher to reset. This worked fine when I was on the wifi connection. I can get the launcher to work if I turn off Avast firewalls. Is there a way to get Avast to allow this launcher through it's firewall?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36760
Re: Avast Firewall Blocking ESO Launcher
« Reply #1 on: May 24, 2019, 04:49:45 PM »
Is your firewall in puplic or private mode?

Select private and reboot ..... any change?





Setting up Firewall Application Rules in Avast Antivirus
https://support.avast.com/en-eu/article/Antivirus-Firewall-Application-Rules

=================================================================

NOTE:The Network profiles control the settings which determine how strictly Firewall protects your PC.

Private: a lower level of security suitable for when your PC is connected to a trusted network such as your home or work network.
This profile enables better connectivity, and permits all communication within the network.

Public: a higher level of security suitable for when your PC is connected to a public network such as in a cafe or airport.
Because public networks present greater security risks, no incoming communication is permitted when this profile is set.

=================================================================