Author Topic: Wired network being set to public every reboot  (Read 6252 times)

0 Members and 1 Guest are viewing this topic.

Offline trparky

  • Jr. Member
  • **
  • Posts: 21
Re: Wired network being set to public every reboot
« Reply #15 on: May 29, 2019, 04:02:52 PM »
I've been seeing this same issue too but I tried to submit data via the Avast Support Tool and it says that it can't submit it.

Offline HK

  • Avast team
  • Jr. Member
  • *
  • Posts: 95
Re: Wired network being set to public every reboot
« Reply #16 on: May 29, 2019, 04:18:15 PM »
Hi Tim384.

You don't have to. I see you already sent support package and it contains both FwServ.log and anen.log. Zdenek will look into it.

File ID: 2P2E6

Thanks a lot.
HK

Offline kalman2

  • Newbie
  • *
  • Posts: 8
Re: Wired network being set to public every reboot
« Reply #17 on: June 06, 2019, 02:59:13 AM »
Is there a fix for this issue yet?

Offline Tim384

  • Newbie
  • *
  • Posts: 10
Re: Wired network being set to public every reboot
« Reply #18 on: June 06, 2019, 04:34:09 AM »
I've been working with support and they are looking into it.  It's a bit strange, and it isn't nord vpn, since I uninstalled it.

Offline blarney77

  • Newbie
  • *
  • Posts: 2
Re: Wired network being set to public every reboot
« Reply #19 on: June 09, 2019, 02:13:53 PM »
I hate to say this, but Avast has known for many weeks that this is an issue.  I'm an Insider and have been running the slow ring builds for 1903 since late March.  When I contacted Avast their response was that they don't support Insider Builds and to roll back if I didn't want to click each time I booted up.
I contacted them again and tried to get them in Early May because I knew that 1903 was about to come out publicly and there would be a lot of aggravated users if they did not get this handled.  It seems they have not dealt with it.  This is NOT A NEW PROBLEM!

I WOULD NOT recommend turning off the firewall as it really is a very MINOR issue to have to click one time at bootup.  Of course it's annoying, but I would rather have to click once than turn off protection for my system.  I have not had this issue after sleeping or hibernating, only after a full restart.

Avast is still a very good antivirus and I still continue to recommend them to those I advise, but they seem to not have a handle on WHY it;s happening.  I have been told that it is an issue with Windows assigning a "Virtual MAC address" for the network card/MB chip, but that doesn't really make sense to me.  (I'm majorly hardware, not a programmer, but it still sounds like a brushoff kinda response while they figure it out.

Again, if all I have to do is click it, no biggie as long as it continues to work, but it's annoying and they should have fixed this.   I also put it on Microsoft as they tend to do weird things without giving a full and proper heads up to developers to the strange changes.  But Insiders have seen this coming.  Avast was alerted months ago.

I have sent many logs and had a couple of very long and in depth phone calls with support, and as part of the troubleshooting even rolled back to 1809.  Worked great.  Going back to 1903 even with the very latest updates to Avast it still makes me select PRIVATE every bootup.

The Blarnerator!
« Last Edit: June 09, 2019, 02:22:53 PM by blarney77 »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44111
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Wired network being set to public every reboot
« Reply #20 on: June 09, 2019, 03:54:38 PM »

@blarney77
Thanks for your insight.Avast doesn't offer direct phone support it's handled via a third party.
Turning off the firewall means you are protected from the firewall included in Windows.
No one should ever connect to the internet with out a firewall.
Hopefully by Mon. Avast will hone in.


Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline blarney77

  • Newbie
  • *
  • Posts: 2
Re: Wired network being set to public every reboot
« Reply #21 on: June 11, 2019, 07:26:51 PM »
bob3160,

You may have posted here often, but you apparently are a BOT or you don't really READ the issues posted here.
Funny though, you said "Turning off the firewall means you are protected from the firewall included in Windows."!!
Protected FROM Windows Firewall? heh heh... many think Windows Firewall is not so good, but not sure I need to be protected FROM it..  BY it, perhaps.
I DO prefer Avast's firewall protection, it has served me well in the past and better than Microsoft's attempts at running a firewall.

Telling people to go to the Avast settings or individual programs for this issue is also totally ridiculous!  It happens before anything has been run!!

This is NOT a new issue, and it was reported to them during Insider testing and I have been told by Avast to roll back to 1809 rather than deal with the problem, that is WHAT Insider testing is for!  Avast has known about this a long time and it SHOULD have been dealt with before now.
Your comment of "Hopefully by Mon. Avast will hone in." is pretty silly because they have had MONTHS to correct this.  It's still here.  Not holding my breath.  Might be sorry I recently re-subscribed.
I am still concerned that they either could not fix this or just plain can't.  Either way is disturbing for a company with the user base they have.

...   Blarney is not always BS!   ....

BTW, Been using computers since 1979, Owner since 1982, PC builder since 1990, WINDOWS user Since Windows 2.0!  Kinda familiar with software, Microsoft, and updates  (Windows 8 is the ONLY version I have not purposely run!)
 

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44111
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Wired network being set to public every reboot
« Reply #22 on: June 11, 2019, 09:20:45 PM »
bob3160,

You may have posted here often, but you apparently are a BOT or you don't really READ the issues posted here.
Funny though, you said "Turning off the firewall means you are protected from the firewall included in Windows."!!
Protected FROM Windows Firewall? heh heh... many think Windows Firewall is not so good, but not sure I need to be protected FROM it..  BY it, perhaps.
I DO prefer Avast's firewall protection, it has served me well in the past and better than Microsoft's attempts at running a firewall.

Telling people to go to the Avast settings or individual programs for this issue is also totally ridiculous!  It happens before anything has been run!!

This is NOT a new issue, and it was reported to them during Insider testing and I have been told by Avast to roll back to 1809 rather than deal with the problem, that is WHAT Insider testing is for!  Avast has known about this a long time and it SHOULD have been dealt with before now.
Your comment of "Hopefully by Mon. Avast will hone in." is pretty silly because they have had MONTHS to correct this.  It's still here.  Not holding my breath.  Might be sorry I recently re-subscribed.
I am still concerned that they either could not fix this or just plain can't.  Either way is disturbing for a company with the user base they have.

...   Blarney is not always BS!   ....

BTW, Been using computers since 1979, Owner since 1982, PC builder since 1990, WINDOWS user Since Windows 2.0!  Kinda familiar with software, Microsoft, and updates  (Windows 8 is the ONLY version I have not purposely run!)
 

Again, thanks for your expert insight. Many of us have used the firewall supplied with the Windows OS. It's been quite effective since Windows 7.
I'm not the only one that seems to think so. https://www.howtogeek.com/165203/why-you-dont-need-to-install-a-third-party-firewall-and-when-you-do/
I never said that it was better than the one offered by Avast. Some of us use the free version of Avast which doesn't contain a firewall.
My statement was that the windows firewall was an alternative till Avast fixed the problem.



Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline greeny187

  • Newbie
  • *
  • Posts: 6
Re: Wired network being set to public every reboot
« Reply #23 on: June 12, 2019, 03:06:25 AM »
Problem still there. Looks like Avast is taking their sweet time in having this bug fixed. It just plain annoying to select the type of firewall on every boot up.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5416
  • Spartan Warrior
Re: Wired network being set to public every reboot
« Reply #24 on: June 12, 2019, 09:56:00 PM »
As I run a vpn, I sometimes get 'An unidentified network has connected and is set to Public'.

Otherwise, when not running a vpn, no notification about the remaining network is ever seen, ever.  Might be that only some users are affected by this bug, maybe both Windows Defender firewall is running as well as Avast firewall? 

Windows Defender firewall is turned off here.
Windows 10 Home 64-bit 1909 Avast Premier Security version 20.1.2397 (build 20.1.5069.559) UI version 1.0.460.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44111
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Wired network being set to public every reboot
« Reply #25 on: June 12, 2019, 10:12:55 PM »
Those that are effected, are you running Windows 10 v1903 ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq