Author Topic: problem installing avast4  (Read 5899 times)

0 Members and 1 Guest are viewing this topic.

Offline cossiepower

  • Newbie
  • *
  • Posts: 4
problem installing avast4
« on: August 08, 2006, 09:14:12 AM »
everytime i download the setup file and click on it all i get is a window saying :

SETUP SELFEXRACT
an error 1006 (000003EE) has accured.
last performed operation was:
opening the self-extract archive

my pc spec is :
windows xp
2gb ram
150gb harddrive
no other anti-virus installed
and i have tried downloading from avast website and major-geeks.com both with a download manager and windows normal download to avoid corrupt files but still no luck

any help would be great

Offline zivilist

  • Full Member
  • ***
  • Posts: 126
Re: problem installing avast4
« Reply #1 on: August 08, 2006, 10:18:17 AM »
try it again. It works yesterday on avast website.
OS: Windows 7 Professional x64, OS X 10.8.3
Avast Free (for Mac and Windows)

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84752
  • No support PMs thanks
Re: problem installing avast4
« Reply #2 on: August 08, 2006, 02:11:42 PM »
Strange Windows error 1006 = "The volume for a file has been externally altered so that the opened file is no longer valid" and 000003EE = "The system cannot find the path specified."

So I'm not sure this is a corrupt file, perhaps interaction with another program, however, did you use a file download manager to download the avast setup file ?
Have you previously had another AV installed in this system, if so what and how did you get rid of it ?

What other security based software do you have that might interact with the install, e.g. Spybot S&D (TeaTimer), AdAware (AdWatch), SpySweeper, PrevX, WinPatrol, ProcessGuard, etc. ?
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.2.2455 (build 21.2.6096.648) UI 1.0.608/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline cossiepower

  • Newbie
  • *
  • Posts: 4
Re: problem installing avast4
« Reply #3 on: August 09, 2006, 07:36:59 AM »
i have tried with both a download manager and without but still get the same problem , there has been no previous anti-virus or other anti-virus software installed as the computer was formated when i got it last week

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: problem installing avast4
« Reply #4 on: August 09, 2006, 01:33:01 PM »
i have tried with both a download manager and without but still get the same problem , there has been no previous anti-virus or other anti-virus software installed as the computer was formated when i got it last week
Where are you trying to save the file?
If you clean your temporary files (To do this go to Internet explorer >Tools > Internet options > Delete files > Click delete all offline content (just to be sure) > click ok.) and run:

ipconfig /flushdns

Will these help?
The best things in life are free.

Offline cossiepower

  • Newbie
  • *
  • Posts: 4
Re: problem installing avast4
« Reply #5 on: August 09, 2006, 03:26:28 PM »
i am saving it in c:\

tried clearing the temp files - still same problem

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: problem installing avast4
« Reply #6 on: August 09, 2006, 04:11:34 PM »
i am saving it in c:\
tried clearing the temp files - still same problem
Weird...
I've downloaded yesterday two full setup.exe files from avast website... no trouble...
Are you in dial-up or cable modem connection?
Any other security program that could analising the file?
The best things in life are free.

Offline cossiepower

  • Newbie
  • *
  • Posts: 4
Re: problem installing avast4
« Reply #7 on: August 10, 2006, 07:27:57 AM »
i have dial-up connection  :( and only secruirty software is the xp factory settings