Author Topic: Avast not working with Windows10 X64 at all  (Read 814 times)

0 Members and 1 Guest are viewing this topic.

Offline AaronC

  • Newbie
  • *
  • Posts: 3
Avast not working with Windows10 X64 at all
« on: May 30, 2019, 05:53:35 AM »
I have a machine that I just installed Windows 10 x64 on.

The install of Avast goes fine.

After the reboot, the system tray icon is present.  Windows says the Avast service is started and that I'm protected.

However, literally nothing works.

If I right click on the system tray icon, i get that menu.  Once.  I can click on anything.  Doesn't matter what  (update, UI, etc).  It won't launch.  At that point, if I right click on the system tray icon, the menu no longer appears.

If I click the icon on the desktop for the AvastUI, nothing happens.  Task manager shows AvastUI.exe, but it never actually launches.

I've gone into safe mode and uninstalled, then re-installed several times.

I've tried the repair.

No change.

Is there any solution to this?

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 66943
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast not working with Windows10 X64 at all
« Reply #1 on: May 30, 2019, 07:04:49 AM »
- Which Avast..? (Free/Pro/IS/Premier)
- Which version..?
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
Win 8.1 [x64] - Avast PremSec 20.8.2430.BUC [UI.562] - CC 5.72 - EEK - FF ESR 78.3 [NS/AOS/uBO/PB] - TB 68.12 - SB/CP/SL/DU.BUC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline AaronC

  • Newbie
  • *
  • Posts: 3
Re: Avast not working with Windows10 X64 at all
« Reply #2 on: May 30, 2019, 02:46:17 PM »
It's Avast free.

I'm on the road, so i don't have the windows build number.  I downloaded it 2-3 months ago.

I'm not using any other security software.

It's a new Windows installation.  There was no AV on it before I installed Avast.

If it matters, it's on an MSI X399 MB using an AMD Ryzen proc.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44144
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast not working with Windows10 X64 at all
« Reply #3 on: May 30, 2019, 11:57:14 PM »
It's Avast free.

I'm on the road, so i don't have the windows build number.  I downloaded it 2-3 months ago.

I'm not using any other security software.

It's a new Windows installation.  There was no AV on it before I installed Avast.

If it matters, it's on an MSI X399 MB using an AMD Ryzen proc.

Depress the Windows Key and the R key
When the run window opens, type the following winver
and hit OK
You will now know what Windows version you are using.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline AaronC

  • Newbie
  • *
  • Posts: 3
Re: Avast not working with Windows10 X64 at all
« Reply #4 on: June 02, 2019, 03:57:19 AM »
version 1809 build 17763.529