Author Topic: Norton 'left behind'  (Read 15422 times)

0 Members and 1 Guest are viewing this topic.

Offline vettebob2

  • Newbie
  • *
  • Posts: 7
Re: Norton 'left behind'
« Reply #30 on: August 21, 2006, 10:05:27 PM »
TECH,
Sorry to be so ignorant but I don't have any idea how to disable WMI? I found it under Administrative but saw nothing on how to not have it doing its thing.  And then the rest............................

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Norton 'left behind'
« Reply #31 on: August 22, 2006, 12:20:36 AM »
Sorry to be so ignorant but I don't have any idea how to disable WMI?
Seems the solution does not work... look at that thread...  :-\ :'(
Anyway, to disable WMI: Start Menu > Control Panel > Administrative Tools > Services
There should be buttoms on the toolbar to stop the Service... My Windows is not in English so I can't find the exactly words...
Maybe other user could help here...
The best things in life are free.