Author Topic: avast Free Antivirus blocks internet connection  (Read 4853 times)

0 Members and 1 Guest are viewing this topic.

Offline Sugoi

  • Newbie
  • *
  • Posts: 10
Re: avast Free Antivirus blocks internet connection
« Reply #15 on: June 17, 2019, 12:21:02 AM »
It sounds more like something is blocking the web shield from getting to the internet.
What other security related programs are running on the system ???
Hello bob3160,

other than avast I use Outpost Firewall Pro.
I'm at my wits' end. I have given green light to all avast related components.  :-\


Did you not try disabling the Glasswire element I mentioned before (Reply #7 above) that could possibly be in conflict with avast ?
Hello DavidR,

mhhh, maybe my previous posts were misleading. I don't have Glasswire installed on my PC. Sorry about that.  :-[
I only use Outpost Firewall Pro. With OFP I tried disabling the 'Proactive Protection' but to no avail.


The strange thing is, on my brother's PC with the same software installed avast 19.3.xxxx does not cause the same issues as it does on mine.  :-\
It's like looking for a needle in a haystack...

Another strange thing is right after installing the new version of avast everything still works fine.
But after rebooting the PC the trouble starts.  :-\
« Last Edit: June 17, 2019, 12:27:41 AM by Sugoi »

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44529
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: avast Free Antivirus blocks internet connection
« Reply #16 on: June 17, 2019, 01:05:16 AM »
If you uninstalled your firewall, would the problem still be there?
If not, re-install tyhe firewall and see if the problem is still gone.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84120
  • No support PMs thanks
Re: avast Free Antivirus blocks internet connection
« Reply #17 on: June 17, 2019, 02:16:19 AM »

Did you not try disabling the Glasswire element I mentioned before (Reply #7 above) that could possibly be in conflict with avast ?

Hello DavidR,
mhhh, maybe my previous posts were misleading. I don't have Glasswire installed on my PC. Sorry about that.  :-[
I only use Outpost Firewall Pro. With OFP I tried disabling the 'Proactive Protection' but to no avail.

The strange thing is, on my brother's PC with the same software installed avast 19.3.xxxx does not cause the same issues as it does on mine.  :-\
It's like looking for a needle in a haystack...

Another strange thing is right after installing the new version of avast everything still works fine.
But after rebooting the PC the trouble starts.  :-\

1.  It could (more likely) have been my misreading the post.
2.  It is on my XP Pro SP3 system with avast! free 18.5.2342 (it also worked on 18.8, but I had a problem with avast and XP after avast 18.5.
3.  That is certainly weird, mind you after a program update you have to reboot for the changes to take effect, so it may just have been some sort of fluke.

Considering the Final release version of OFP was 9.3 (4934.708.2079) / December 1, 2015.  I just wonder what the Final supported OS would have been, win10 was out by then.

What OS are you using with OFP installed ?
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.0) UI-1.0.579/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security