Author Topic: Avast Passwords Firefox Add-on isn't working anymore  (Read 344 times)

0 Members and 1 Guest are viewing this topic.

Offline distroyer117

  • Newbie
  • *
  • Posts: 1
Avast Passwords Firefox Add-on isn't working anymore
« on: June 19, 2019, 08:15:02 PM »
Hello,

I have been using the avast password manager for some time now. Everything was great up until a couple of days ago when the browser extension for firefox suddenly stopped working.

Here's what it's (not) doing:

-the add-on is still installed, as show by it appearing on my tool bar and i can still find it through the extension menu.
- There is an exclamation mark next to the orange key (Avast Passwords symbol).
- When i click on the symbol it says one of 2 things (instead of the usual password manager menu):
   * oops, something went wrong. Make sure you have the most recent version of Avast and try again.
   * please re-add our browser extension (with the steps of how to do it explained below).
- For the 1st thing, i have made sure i have the newest Avast installed on my computer.
- For the 2nd thing, when i follow the instruction a new tab opens and it shows me the same error message as the 1st thing.

Here's what i have tried so far, in order of when i tried it (all to no avail):

- Reinstalled the browser extension.
- Got rid of all my cookies and cache.
- Reinstalled Avast.
- Reinstalled Firefox.

Some other interesting info:
- the extension does work in Chrome
- the app still works

does anyone have an idea of how to fix it?