Author Topic: Short Scan  (Read 1371 times)

0 Members and 1 Guest are viewing this topic.

Offline meninwhitehats

  • Newbie
  • *
  • Posts: 4
Short Scan
« on: June 19, 2019, 08:58:49 PM »
I'm having an issue with Avast free where I do a complete long scan an it scans for 3 seconds and I get "Great no Issues".  I uninstalled and downloaded it again. It worked fine for the first scan and now it's doing it again.  Is there a solution for this?

Thanks
 

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7130
  • When you think you know, Think Again
Re: Short Scan
« Reply #1 on: June 19, 2019, 09:06:24 PM »
When you reinstalled did you do a "Clean Install"?

Clean Install of Avast:
https://goo.gl/4Ptzkf

If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.3b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.3b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

Offline meninwhitehats

  • Newbie
  • *
  • Posts: 4
Re: Short Scan
« Reply #2 on: June 19, 2019, 10:14:36 PM »
I will give that a try.....thank you

Offline meninwhitehats

  • Newbie
  • *
  • Posts: 4
Re: Short Scan
« Reply #3 on: June 19, 2019, 11:54:30 PM »
Ok... now I can not get into safe mode. I tried once before and it worked but now not working ....... the procedure for win10 .....starting with... choose options - troubleshoot....troubleshoot -advance options....advance options- startup setting instead of getting startup setting I get startup repair clicking on that does not bring up the screen with restart on right side of screen.


Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7130
  • When you think you know, Think Again
Re: Short Scan
« Reply #4 on: June 20, 2019, 12:06:38 AM »
Ok... now I can not get into safe mode. I tried once before and it worked but now not working ....... the procedure for win10 .....starting with... choose options - troubleshoot....troubleshoot -advance options....advance options- startup setting instead of getting startup setting I get startup repair clicking on that does not bring up the screen with restart on right side of screen.

Following the instructions exactly of the "Clean Install" calls for the download and use of the AvastClear.exe removal tool which will upon its running (double click) ask you if you want to boot into safemode, clicking Yes will reboot your system into 'Safemode' automatically. You shouldn't have to do it manually yourself.

Edit: Did you view the video supplied in the link I posted?
Info.
« Last Edit: June 20, 2019, 01:20:17 AM by schmidthouse »
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.3b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.3b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

Offline meninwhitehats

  • Newbie
  • *
  • Posts: 4
Re: Short Scan
« Reply #5 on: June 20, 2019, 03:57:59 AM »
I was making a minor error to get to safe. I ran Avastclear and reinstalled Avast Free antivirus.  I will see if that corrects the problem.

Thanks schmidthouse for your help

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7130
  • When you think you know, Think Again
Re: Short Scan
« Reply #6 on: June 20, 2019, 03:44:22 PM »
You're welcome.
Hope all is right now. :)

Acknowledgment for 'Clean Install instructions/Video links go to Bob3160
« Last Edit: June 20, 2019, 04:24:58 PM by schmidthouse »
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.3b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.3b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE