Author Topic: AVAST Business Antivirus Pro Plus blocking the iPhone hotspot via USB  (Read 465 times)

0 Members and 1 Guest are viewing this topic.

Offline Filippo1974

  • Newbie
  • *
  • Posts: 5
Hi All,

I apologize in advance if this issue is already known, but after some googling I didn't find anything similar to my situation, so here I am.

Basically I have AVAST blocking the hotspot feature of my smartphone (Apple iPhone 6S plus) but only when I'm using that feature through the USB port. I usually use this instead of the Wi-Fi connection because for unknown reasons the Wi-Fi between the phone and my laptop appears to be very unstable, with frequent disconnections (I tried anything, including updating the wi-fi card driver, to no avail).

So, when AVAST is active and running, if I connect the phone to an USB port, the phone asks me to enter an authorization code (which normally happens the very first time one connects an iPhone to a PC after installing iTunes). After entering the code, nothing happens. The phone is not authorized, iTunes does not see the phone connected and the hotspot feature does not work. If I repeat the same operation with AVAST disabled instead, no authorization code required, iTunes sees the phone and the hotspot connection is correctly started. Curiously, after the phone is initially recognized, I can reenable AVAST and everything will continue to work: the important thing is that I keep AVAST disabled while plugging the phone on the USB port.

Anybody experienced the same and figured it out? Not a blocking issue, but a little annoying since I must remember to disable AVAST each time I plug the phone on the USB port.

Thanks in advance for any advice,
Filippo
« Last Edit: June 27, 2019, 03:49:26 PM by Filippo1974 »

Offline Filippo1974

  • Newbie
  • *
  • Posts: 5
Sorry I just noticed there is a separate forum section for Avast Business. I'll try to move the post there, I apologize for the wrong forum section.

Online bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 43166
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Sorry I just noticed there is a separate forum section for Avast Business. I'll try to move the post there, I apologize for the wrong forum section.
Only Moderators can move posts.
You can simply copy your post, start a topic in the right forum and paste this into that new post.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Filippo1974

  • Newbie
  • *
  • Posts: 5
OK I did just that. I apologize again for the inconvenience.
Filippo

Online bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 43166
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
OK I did just that. I apologize again for the inconvenience.
Filippo
Not a problem. Have a nice day. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq