Author Topic: Firewall permissions  (Read 407 times)

0 Members and 1 Guest are viewing this topic.

Offline Sandra47

  • Newbie
  • *
  • Posts: 1
Firewall permissions
« on: July 10, 2019, 10:47:35 PM »
 I have allowed certain programs to access through firewall, others I set to ask me.  So, the issue is, when I get a pop up telling me a program is requesting access, I look over, grant permission (or deny) and check the box to "remember my answer",  It never remembers.  I have to grant permission every time.  Aside from allowing open access, how can I fix this?

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 62348
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Firewall permissions
« Reply #1 on: July 11, 2019, 05:20:55 AM »
Repair Avast:
1. Avast GUI -> Settings -> Troubleshooting
2. Click on 'REPAIR APP'.
3. Follow instructions.
4. Reboot.
W8.1 [x64] - Avast PremSec 19.9.2394.B1 [UI.440] - CC 5.63 - EEK - Firefox ESR 68.4.1 [NS/AOS/uBO/PB] - Thunderbird 68.4.1 - ASL.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline benko

  • Moderator
  • Jr. Member
  • *
  • Posts: 27
  • Product Manager
Re: Firewall permissions
« Reply #2 on: July 11, 2019, 11:51:59 PM »
Thanks for flagging, we will investigate this.

Offline petr blatny

  • Avast team
  • Jr. Member
  • *
  • Posts: 26
Re: Firewall permissions
« Reply #3 on: July 17, 2019, 08:34:28 AM »
I'm checking it with Avast last beta + allowing skype with remember me option and it is working fine. Sandra47 can you please let me know if you are able to induce the issue with all apps or only some specific ones? What option is not working (deny, allow, both)? If possible send me these details: petr.blatny@avast.com
Thank you very much.
Petr