Author Topic: AVAST PREMIER BLOQUEANDO SITES HTTPS  (Read 519 times)

0 Members and 1 Guest are viewing this topic.

Offline bbpfc1

  • Newbie
  • *
  • Posts: 7
AVAST PREMIER BLOQUEANDO SITES HTTPS
« on: July 11, 2019, 07:34:46 PM »
OLÁ PESSOAL,

Desde a atualização do windows e do avast em períodos próximos tenho enfrentado problemas de navegação, que me impossibilitam de acessar sites https.
Percebi que isso ocorre quando, nas configurações do módulo de internet do avast, deixo marcada a opção "escanear https".
Isso ocorre tanto no Chrome como no Edge.
Segui orientações do colaborador, dadas em outro tópico, e fiz a desinstalação e reinstalação do PREMIER (registrado) mas o problema persiste com os navegadores citados.
Porém, com a nova instalação, o pacote baixou e instalou também, o Avast Secure Browser, onde curiosamente o problema não ocorre.
Este browser não me agrada e vem dando alguns conflitos com o chrome, que de qualquer forma é o que gosto de usar.
Além disso, o PREMIER em suas configurações "default" vem com a opção "escanear https" marcada, portanto não deveria "bloquear nenhum navegador.

Se alguém estiver tendo os mesmos problemas por favor compartilhe.

Se algum colaborador tiver a solução...

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6136
  • volunteer
Re: AVAST PREMIER BLOQUEANDO SITES HTTPS
« Reply #1 on: July 12, 2019, 03:06:31 AM »
Boa noite bbpfc1.

Tente desabilitar o Avast por um momento e veja a mesma coisa acontecerá.

Para desabilitar a proteção do Avast, localize o ícone da bandeja do Avast.
Está localizado na bandeja do sistema (perto do relógio).
Então, por favor, clique com o botão direito do mouse no ícone do Avast-> Controles do s Módulos do Avast -> Desativar por 10 minutos .

Reparar a instalação do produto.

Abra o Avast->Menu->Configurações->Geral->Solução de Problemas->Selecione Reparar APP ou Adicionar /Modificar Componentes.


« Last Edit: July 12, 2019, 03:10:15 AM by jefferson sant »

Offline bbpfc1

  • Newbie
  • *
  • Posts: 7
Re: AVAST PREMIER BLOQUEANDO SITES HTTPS
« Reply #2 on: July 14, 2019, 04:06:22 PM »
CARO JEFFERSON,
conforme havia falado em outro tópico, já fiz este teste sugerido e desativando o Avast consigo navegar normalmente.
de fato o que ocorre é que basta eu desmarcar a opção "escanear https" e consigo navegar normalmente.
esse problema não ocorre com o o Avast Secure Browser, somente com os demais navegadores.
já fiz inclusive a desinstalação e reinstalação utilizando o programa da específico da Avast.

abrs
paulo

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6136
  • volunteer
Re: AVAST PREMIER BLOQUEANDO SITES HTTPS
« Reply #3 on: July 17, 2019, 11:26:58 PM »
Boa tarde bbpfc1.

Por favor, envie o arquivo de suporte seguindo as instruções neste link:

https://support.avast.com/pt-br/article/Submit-support-file/

Então, anotar o número do ID do arquivo e postar aqui para enviá-lo ao membro da equipe técnica e possamos localizar o arquivo de suporte no banco de dados.
« Last Edit: July 17, 2019, 11:46:09 PM by jefferson sant »

Offline bbpfc1

  • Newbie
  • *
  • Posts: 7
Re: AVAST PREMIER BLOQUEANDO SITES HTTPS
« Reply #4 on: August 08, 2019, 10:48:28 PM »
aparentemente o problema cessou
obrigado

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6136
  • volunteer
Re: AVAST PREMIER BLOQUEANDO SITES HTTPS
« Reply #5 on: August 09, 2019, 03:04:01 AM »
aparentemente o problema cessou
obrigado

Agradeço pelo contato e te desejo uma ótima semana.
Qualquer problema seguir com o utilitário descrito acima.