Author Topic: Avast won't open the first time  (Read 3807 times)

0 Members and 1 Guest are viewing this topic.

chattipatti

  • Guest
Avast won't open the first time
« on: August 13, 2006, 09:09:45 PM »
When I go to open avast it will scan memory and say the program will now open but it does nothing. I also see that the word open stays on my monitor.
If I try to open again it will work but the word open stays on monitor until I restart computer.
Any solutions????
Thanks

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48331
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast won't open the first time
« Reply #1 on: August 13, 2006, 09:24:37 PM »
Hi chattipatti,
Welcome to the forum.
Please help us help you. The more information you supply,
the quicker we'll be able to pinpoint your problem.
What operating system do you use?
What version of avast! is installed? What's the VPS?
Do you or have you ever had another Antivirus Program on your system?
If yes, which one and has it been completely removed?
How was it removed?
What Firewall program are you using?
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

chattipatti

  • Guest
Re: Avast won't open the first time
« Reply #2 on: August 13, 2006, 09:28:54 PM »
I am running windows xp pro, media center edition.
I did have microsoft one care on before avast. I completely uninstalled everything pertaining to that.
I am running Kerio free firewall.
My avast is version 4.7 the free edition.
I dont know what you mean by vps???? I am running something in standard.
Please forgive me as I am somewhat of a newbie to all of this stuff.
Thanks for any help.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Avast won't open the first time
« Reply #3 on: August 13, 2006, 11:00:16 PM »
If I try to open again it will work but the word open stays on monitor until I restart computer.
Igor...
Left overs...
Ghosts...
Kerio firewall...
Please, help us... It cannot be the video drivers of a lot of different computers  :(
The best things in life are free.

anbu

  • Guest
Re: Avast won't open the first time
« Reply #4 on: August 14, 2006, 08:41:55 AM »
i've done a few test on my virtual machine  of avast and kerio .after kerio install start the avast there you can see left overs  on the screen.i've attached screenshot of my virtual machine.it seems that kerio and avast conflict with each other
« Last Edit: August 14, 2006, 11:11:10 AM by anbu »

chattipatti

  • Guest
Re: Avast won't open the first time
« Reply #5 on: August 14, 2006, 01:54:44 PM »
Thanks for the screen shot. That is exactly what mine does.
Is there a way to run them together so that does not happen?
Or is there another firewall that will work?
I am not putting zone alarm back in until they fix all the bugs they had with the new update.
Thanks for your response.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48331
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast won't open the first time
« Reply #6 on: August 14, 2006, 02:26:48 PM »


Just for your information, I'm using ZA. The free version and Avast without any problems
and without any conflicts.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

chattipatti

  • Guest
Re: Avast won't open the first time
« Reply #7 on: August 14, 2006, 03:04:38 PM »
You have had no problems with the update on za? Well, maybe they fixed it.
I know when they first updated it that alot of people were having problems.
I will look into it.
Thanks........ :)

chattipatti

  • Guest
Re: Avast won't open the first time
« Reply #8 on: August 15, 2006, 02:51:32 PM »
Just one more question about zone alarm. I did do a clean install of the version that you have.
There seems to be over a hundred programs now. In the older version I only had about 54.
Is this normal? Maybe it has something to do with the new version?
I am curious to see if you have that many listed under programs.
Anyway thanks for the help.
Avast is running well with the ZA.

Pat