Author Topic: Avast AV Beta-Test [19.7.2387] - Feedback  (Read 1998 times)

0 Members and 1 Guest are viewing this topic.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Avast AV Beta-Test [19.7.2387] - Feedback
« on: August 09, 2019, 06:46:01 PM »
Avast AV Beta-Test [19.7.2387]

Download & Infos: https://forum.avast.com/index.php?msg=1515167

Schönes Wochenende an alle Beta-Tester, :)
Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV Beta-Test [19.7.2387] - Feedback
« Reply #1 on: August 09, 2019, 08:51:16 PM »
Kurzes Feedback, der Mail-Bug in Thunderbird ist jetzt bei mir behoben.

LG Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6522
Re: Avast AV Beta-Test [19.7.2387] - Feedback
« Reply #2 on: August 10, 2019, 10:32:08 AM »
Kurzes Feedback, der Mail-Bug in Thunderbird ist jetzt bei mir behoben.

LG Asyn
Kann ich bestätigen, bei mir funktioniert es auch wieder. :)

LG
TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6522
Re: Avast AV Beta-Test [19.7.2387] - Feedback
« Reply #3 on: August 10, 2019, 11:07:41 AM »
Hallo,

der Mailschutz in TB selber funktioniert wieder.
Wenn man aber den Mailschutz deaktiviert, lässt er sich nicht wieder aktivieren. Nur nach einem Neustart des System ist er dann wieder aktiviert.

TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV Beta-Test [19.7.2387] - Feedback
« Reply #4 on: August 10, 2019, 05:00:33 PM »
Wenn man aber den Mailschutz deaktiviert, lässt er sich nicht wieder aktivieren. Nur nach einem Neustart des System ist er dann wieder aktiviert.
Hi Terra, das Problem ist bekannt/bestätigt - siehe "Known issues" in der Ankündigung.

LG Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0