Author Topic: [SOLVED] Breaking new AVG Antivirus beta entirely...  (Read 3612 times)

0 Members and 1 Guest are viewing this topic.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9271
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
[SOLVED] Breaking new AVG Antivirus beta entirely...
« on: December 11, 2016, 06:57:55 PM »
@Vlk
You asked to reproduce the bug I've encountered and I found the pattern.

Open Zen -> Settings & Support (gear button) -> Device settings

Change icon from laptop to desktop and save the settings.

Return to Zen and green "Antivirus" icon is gone, replaced with grey "Internet Security". You are now unable to access any of the scans or settings.
« Last Edit: December 14, 2016, 07:50:44 PM by RejZoR »
Visit my webpage RejZoR's Flock of Sheep

Offline Lord_Ami

  • Sr. Member
  • ****
  • Posts: 227
Re: Breaking new AVG Antivirus beta entirely...
« Reply #1 on: December 11, 2016, 09:06:21 PM »
+1

Restart solved this issue (until reproduced).

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Breaking new AVG Antivirus beta entirely...
« Reply #2 on: December 12, 2016, 10:35:52 AM »
Clearly a bug. Thanks for reporting.
If at first you don't succeed, then skydiving's not for you.

Offline zfiser

  • Avast team
  • Newbie
  • *
  • Posts: 1
Re: Breaking new AVG Antivirus beta entirely...
« Reply #3 on: December 12, 2016, 12:13:33 PM »
thanks everyone; it's a confirmed bug scheduled to be fixed in future release.