Author Topic: New Update Release??  (Read 3591 times)

0 Members and 1 Guest are viewing this topic.

Offline benko

  • Moderator
  • Jr. Member
  • *
  • Posts: 31
  • Product Manager
Re: New Update Release??
« Reply #30 on: August 16, 2019, 10:28:09 AM »
Sorry guys, we were faster then I was this time: https://forum.avast.com/index.php?topic=228911.0

Offline Pako7

  • Poster
  • *
  • Posts: 404
  • 9 years with Avast and i still recommend it
Re: New Update Release??
« Reply #31 on: August 16, 2019, 10:29:55 AM »
how come my UI is not 397?
WinXP ProSP3/ Core2Duo E8300/ 6GB Ram/ avast! Premire 20.3.2405 (Build 20.3.5200.561) / Chromium Edge Version 81.0.416.72 (Official build) (64-bit), Avast Cleanup ,avast! mobile security

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 65341
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 20.5.2415.BUC [UI.532] - CC 5.68 - EEK - FF ESR 68.10 [NS/AOS/uBO/PB] - TB 68.10 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Pako7

  • Poster
  • *
  • Posts: 404
  • 9 years with Avast and i still recommend it
« Last Edit: August 16, 2019, 12:12:20 PM by Pako7 »
WinXP ProSP3/ Core2Duo E8300/ 6GB Ram/ avast! Premire 20.3.2405 (Build 20.3.5200.561) / Chromium Edge Version 81.0.416.72 (Official build) (64-bit), Avast Cleanup ,avast! mobile security

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 65341
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 20.5.2415.BUC [UI.532] - CC 5.68 - EEK - FF ESR 68.10 [NS/AOS/uBO/PB] - TB 68.10 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline benko

  • Moderator
  • Jr. Member
  • *
  • Posts: 31
  • Product Manager
Re: New Update Release??
« Reply #35 on: August 16, 2019, 03:13:56 PM »
DAMMIT AVAST!
I just checked the privacy settings. A new checkbox was added and is selected by default. "Allow usage data to be shared with 3rd parties for analysis of product performance and usage".
So shady to have that enabled by default. Especially since I have the other two checkboxes unchecked. The installer could infer I would not want to have this enabled.
Shame on you Avast. Every damn time my trust in your AV gets eroded further.
So sad that I can't trust my AV to respect my privacy and I have to do these manual checks after every major update.

Hi, I have answered on this topic here: https://forum.avast.com/index.php?topic=228911.msg1515948#msg1515948