Author Topic: Is this usual  (Read 601 times)

0 Members and 1 Guest are viewing this topic.

Offline Pako7

  • Sr. Member
  • ****
  • Posts: 369
  • 9 years with Avast and i still recommend it
Is this usual
« on: August 15, 2019, 07:22:57 PM »
After updating am failing to open some websites even  though i am connected to the internet

when using Mozilla Browser it fails  .. but Edge is working just fine....
Best Regard
Pako7

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 82444
  • No support PMs thanks
Re: Is this usual
« Reply #1 on: August 15, 2019, 07:31:33 PM »
Well I use firefox and no issue connecting to forum.avast.com on my win10 system with the latest avast version.

I have also just tried a few other sites I visit, including Microsoft and no issue so far.

Try another reboot.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4793.544) UI-1.0.415/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline Pako7

  • Sr. Member
  • ****
  • Posts: 369
  • 9 years with Avast and i still recommend it
Re: Is this usual
« Reply #2 on: August 15, 2019, 07:48:18 PM »
Now its fine after 2 reboots thanks
Best Regard
Pako7

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 82444
  • No support PMs thanks
Re: Is this usual
« Reply #3 on: August 15, 2019, 08:03:34 PM »
Now its fine after 2 reboots thanks

You're welcome, some are finding that the everything isn't just right on the first boot a second boot should hopefully resolve them.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4793.544) UI-1.0.415/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6205
  • When you think you know, Think Again
Re: Is this usual
« Reply #4 on: August 16, 2019, 12:58:14 AM »
Now its fine after 2 reboots thanks

You're welcome, some are finding that the everything isn't just right on the first boot a second boot should hopefully resolve them.

From personal experience, I've come to regularly reboot more than once when installing/updating any Security software installation. Doesn't hurt and has cleared many a glitch. :)


***HP ENVY 15K LT W10 Pro 1903 64Bit/750GB HD/16GB Ram/Avast Premier 19.8.2393 /VS 5.02(WC)/ASB/Mbam 4/Secureline b. 5.5/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 1903 64Bit/1TB HD/8GB Ram/Avast Premier BETA 19.9.2394 /VS 5.02(WC)/ASB beta/Secureline b 5.5/SANDBOXIE/Prey Project 
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/OSA/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
<LAYERED SECURITY SOFTWARE PROTECTION ALL>

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 82444
  • No support PMs thanks
Re: Is this usual
« Reply #5 on: August 16, 2019, 02:11:29 AM »
Now its fine after 2 reboots thanks

You're welcome, some are finding that the everything isn't just right on the first boot a second boot should hopefully resolve them.

From personal experience, I've come to regularly reboot more than once when installing/updating any Security software installation. Doesn't hurt and has cleared many a glitch. :)

For me, generally one has been enough.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4793.544) UI-1.0.415/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline Pako7

  • Sr. Member
  • ****
  • Posts: 369
  • 9 years with Avast and i still recommend it
Re: Is this usual
« Reply #6 on: August 16, 2019, 10:38:16 AM »
i have always thought  a single reboot was enough ... but after yerstaday i guess il start doing several reboots
Best Regard
Pako7