Author Topic: Problems with Agent mail & browser passwords extension  (Read 468 times)

0 Members and 1 Guest are viewing this topic.

Offline Grigs

  • Newbie
  • *
  • Posts: 14
Problems with Agent mail & browser passwords extension
« on: August 20, 2019, 12:54:09 PM »
Hello everybody,

I am new to this forum and looking for help. Name is Grigs, from Switzerland. I allow myself to open a new thread regarding two problems which I have been unable to solve on my own after looking for a solution over the forums and Internet in general (and contacting my Internet service provider). As both issues appeared at the same time, they may be connected one with the other, although I doubt it. That is the reason why I would like to try and solve them within a single thread. But I could open two different threads should it be more efficient. I aslo hope that I have opened my thread in the correct section of the forum!

First of all, I would like to state that both issues appeared suddenly after I have been using the different programs during an extended period of time without any problem. Everything ran smoothly until then. Of course I am keeping my softwares uptodate and various updates are installed regularly although I am not keeping a close track of them. But I have certainly not manipulated any settings on my own recently.

Issue 1:  I am using Outlook 2016. It worked fine until I found myself unable to send nor receive any E-mails. Outlook2016 showed a double error message (unable to connect to server IMAP, and to server SMTP). I have contacted my ISP, we ran tests, and it turned out it was fine on their end. I then modified the settings of Avast Mail Agent and turned off the analysis of incoming and outgoing E-mails, and it worked out. I now can receive and send E-mails with Outlook2016. But the problem is not solved as I would like Avast to scan my incoming and outgoing E-mails.

Issue 2: I have been using Avast passwords manager (included in Avast antivirus) within Firefox for a few months now. It worked perfectly. But for some time now (I cannot tell precisely when the issue started as I have not used my computer for two or three weeks), it does not anymore. The Avast password add-on icon within Firefox is still in color but bears an exclamation mark (orange key with the red mark over it). As I click on it, it tells me that "Avast Passwords needs an Avast Antivirus to function. Make sure that you have an Avast Antivirus installed and try again". I have uninstalled the add-on on Firefox, closed the programm, went in Avast Passwords settings and asked Avast to install the add-on to Firefox. It did not work out. I point ou the fact that the Avast Online Security add-on works properly within Firefox.

My system is the following:
- Windows 7 x64
- Firewall Comodo
- Firefox x64 68.0.2
- Microsoft Office Outlook 2016
- Avast 19.7.2388 (version 19.7.4674.494) with a free licence valid until December 2019.

I made sure that everything is up-to-date. But it did not solve my issues.

Does anyone an idea what the cause may be for those issues and how to solve them? I thank you in advance for any help with those matters.

Grigs
« Last Edit: August 20, 2019, 10:43:36 PM by Grigs »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 60661
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problems with Agent mail & browser passwords extension
« Reply #1 on: August 20, 2019, 01:25:20 PM »
Repair Avast:
1. Avast GUI -> Settings -> Troubleshooting
2. Click on 'REPAIR APP'.
3. Follow instructions.
4. Reboot.
Win 8.1 [x64] - Avast PremSec 19.8.2391.B#3 - CC 5.61 - EEK - Firefox ESR 60.9 [NS/AOS/uBO] - TB 68.1 [EM] - ABS/ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Grigs

  • Newbie
  • *
  • Posts: 14
Re: Problems with Agent mail & browser passwords extension
« Reply #2 on: August 20, 2019, 02:15:35 PM »
Dear Asyn,

I ignored the repair function of Avast. I processed through and it solved the issue with Mail Agent. I can now send and receive E-mails with Outlook 2016. Thank you very much!

Nevertheless, it did not solve the Avast passwords manager problem with Firefox. It may thus be due to the add-on itself, and not with Avast antivirus. To describe in more details my proble, I would say that the add-on cannot detect my Avast antivirus, which is odd since the add-on has been added to Firefox by Avast itself.

PS: Am I the only one to have a hard time recognizing the letters (captcha) to validate my posts on the forum? :)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 60661
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problems with Agent mail & browser passwords extension
« Reply #3 on: August 20, 2019, 02:24:09 PM »
Dear Asyn,

1. I ignored the repair function of Avast. I processed through and it solved the issue with Mail Agent. I can now send and receive E-mails with Outlook 2016. Thank you very much!

2. Nevertheless, it did not solve the Avast passwords manager problem with Firefox. It may thus be due to the add-on itself, and not with Avast antivirus. To describe in more details my proble, I would say that the add-on cannot detect my Avast antivirus, which is odd since the add-on has been added to Firefox by Avast itself.

3. PS: Am I the only one to have a hard time recognizing the letters (captcha) to validate my posts on the forum? :)
Hi Grigs,

1. You're welcome.
2. Regarding APW, post/ask here: https://forum.avast.com/index.php?board=89.0
3. Captcha is only needed for your first 3 posts. (Spam protection)
Win 8.1 [x64] - Avast PremSec 19.8.2391.B#3 - CC 5.61 - EEK - Firefox ESR 60.9 [NS/AOS/uBO] - TB 68.1 [EM] - ABS/ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Grigs

  • Newbie
  • *
  • Posts: 14
Re: Problems with Agent mail & browser passwords extension
« Reply #4 on: August 20, 2019, 03:57:24 PM »
I have opened a new thread as required: https://forum.avast.com/index.php?topic=228973.0, and I am quiet happy to confirm that I did not have to fight captcha again ;)

I have also modified added the "solved" mention to the thread topic.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 60661
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problems with Agent mail & browser passwords extension [solved]
« Reply #5 on: August 20, 2019, 04:01:53 PM »
Good job and thanks for the feedback.
Win 8.1 [x64] - Avast PremSec 19.8.2391.B#3 - CC 5.61 - EEK - Firefox ESR 60.9 [NS/AOS/uBO] - TB 68.1 [EM] - ABS/ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Grigs

  • Newbie
  • *
  • Posts: 14
Re: Problems with Agent mail & browser passwords extension [solved]
« Reply #6 on: August 20, 2019, 10:43:23 PM »
Unfortunately, the issue with Outlook 2016 has occured again.

I thus renewed the Repair solution. It now works.

What could be the source of the problem? I am clueless. Could my firewall influence the Mail Agent (and only this one)?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 60661
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problems with Agent mail & browser passwords extension [solved]
« Reply #7 on: August 21, 2019, 06:54:14 AM »
Unfortunately, the issue with Outlook 2016 has occured again.

I thus renewed the Repair solution. It now works.

What could be the source of the problem? I am clueless. Could my firewall influence the Mail Agent (and only this one)?
See if it helps to disable/remove Comodo.
Win 8.1 [x64] - Avast PremSec 19.8.2391.B#3 - CC 5.61 - EEK - Firefox ESR 60.9 [NS/AOS/uBO] - TB 68.1 [EM] - ABS/ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Grigs

  • Newbie
  • *
  • Posts: 14
Re: Problems with Agent mail & browser passwords extension
« Reply #8 on: August 24, 2019, 04:11:19 PM »
Hi Asyn.

I have launched a Comodo file analysis. Turned out that Avast Mail Shield Root certificate was not recognized.



I have now approved it and hope I will not encounter problem anymore.

I still have to find what causes Avast Password to disfunction within Firefox as this is a key add-on. No one has answered me yet on the Password section of the forum.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41482
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Problems with Agent mail & browser passwords extension
« Reply #9 on: August 24, 2019, 05:01:52 PM »
Hi Asyn.

I have launched a Comodo file analysis. Turned out that Avast Mail Shield Root certificate was not recognized.



I have now approved it and hope I will not encounter problem anymore.

I still have to find what causes Avast Password to disfunction within Firefox as this is a key add-on. No one has answered me yet on the Password section of the forum.
As Asyn mentioned, disable or Remove Comodo.
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq