Author Topic: Blue Iris Web Page no longer working after install of Avast Premium Security  (Read 1467 times)

0 Members and 1 Guest are viewing this topic.

Offline trod1952

  • Newbie
  • *
  • Posts: 2
I installed Avast Premium Security yesterday and since then I cannot bring up the web page for Blue Iris on this same PC that has Avast Premium Security and also Blue Iris installed.
I am using BlueIris version 5.0.2.4 x64 and I cannot reach the BlueIris local LAN web page
The BlueIris web server local LAN access is 192.168.0.244:81
When I try and reach this address I get the following error message:
This site can’t be reached 192.168.0.244 took too long to respond.
I get the same message using the following browsers:
Avast Secure Browser Version 75.1.1528.101 (Official Build) (32-bit)
Version 76.0.3809.100 (Official Build) (64-bit)

I can bring up the web page on a different computer in my home that has another registered copy of BlueIris fine.

Any suggestions?


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85351
  • No support PMs thanks
I can access the blueirissoftware.com web page, if that is the one you are talking about ?
But I'm using Avast Free 19.7.2388 (build: 19.7.4674.494) with no Avast firewall and Firefox 68.0.2 (64-bit).

If you are trying to connect to that page (or an external web page) via a local IP address, If your Avast firewall is set to Public mode that could be blocking it. Try setting your Avast Firewall to Private and that should allow you to connect to local addresses.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline trod19522

  • Newbie
  • *
  • Posts: 3
You misunderstand.
I have BlueIris installed on my PC (192.168.0.244), and I can watch my various web cameras by pointing my browser to my own PC (192.168.0.244) and it brings up the local BlueIris web page that the app is hosting on my PC (192.168.0.244). Prior to the install of Avast I could do that locally, plus from other PCs in my home, and (after opening a port) access the same web page from outside the house.
So it is not the BlueIris company web page, but a local to my PC web page the BlueIris app runs so I can watch and review recordings from my web cameras.
What changes do I have to make in Avast on my PC to be able to view the web page?
Thank you,
Tim

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85351
  • No support PMs thanks
I suspect that this could be your firewall blocking this local network address. 

I don't know what settings you have for your Firewall, but it would appear that you have it set on Public Mode, change that to Private mode and your local network should be accessible as it is part of your local private network.

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline trod19522

  • Newbie
  • *
  • Posts: 3
Is this something Avast would have changed. The inability to reach the web page started as soon as I installed Avast. If so, how do I make the correct in Avast?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37057
Setting up Firewall Application Rules in Avast Antivirus
https://support.avast.com/en-eu/article/Antivirus-Firewall-Application-Rules

=================================================================

NOTE:The Network profiles control the settings which determine how strictly Firewall protects your PC.

Private: a lower level of security suitable for when your PC is connected to a trusted network such as your home or work network.
This profile enables better connectivity, and permits all communication within the network.

Public: a higher level of security suitable for when your PC is connected to a public network such as in a cafe or airport.
Because public networks present greater security risks, no incoming communication is permitted when this profile is set.







Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85351
  • No support PMs thanks
Is this something Avast would have changed. The inability to reach the web page started as soon as I installed Avast. If so, how do I make the correct in Avast?

It isn't something that Avast changed, it is a part of the protection levels offered.  Public networks are/can be almost any risk, so avast has a default setting of Public. 

You need to enter your Firewall Settings and change it to Private.
See https://help.avast.com/en/av_free/17/securityfirewall.html and scroll down to Manage Firewall profiles for more information.

I don't use the Avast Firewall so I can't give you a detailed instruction on how to change this.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline trod19522

  • Newbie
  • *
  • Posts: 3
Thank you Pondus, changing the Firewall settings as suggested worked!
Thank you to you and to DavidR!

Tim

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85351
  • No support PMs thanks
You're welcome.

Also on a happy note, now you have three posts you no longer need to the complete the captcha validation :)
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security