Author Topic: Omni doesn't see my android device  (Read 622 times)

0 Members and 1 Guest are viewing this topic.

Offline Daniel1521

  • Newbie
  • *
  • Posts: 3
Omni doesn't see my android device
« on: August 23, 2019, 02:52:35 PM »
Omni has been working pretty smoothly for me so far, but I've installed on an older tablet of mine (Sprint Samsung Galaxy Tab 3 SM-T217S) running a custom ROM (LineageOS build of Android 7.1.2). Omni installed and activated with no issues, and runs okay, but the tablet was never discovered as a device. It doesn't even see itself via the Omni app.

Offline Michal Janis

  • Avast team
  • Newbie
  • *
  • Posts: 8
Re: Omni doesn't see my android device
« Reply #1 on: August 23, 2019, 07:22:59 PM »
Hi Daniel,

I assume you installed Omni - Family Guardian app on it, correct? Has this tablet been connected to your home WiFi network?

Offline Daniel1521

  • Newbie
  • *
  • Posts: 3
Re: Omni doesn't see my android device
« Reply #2 on: August 23, 2019, 09:43:34 PM »
I did, yes. And it's spent months on my home network.

Offline Zbyněk6

  • Avast team
  • Jr. Member
  • *
  • Posts: 26
Re: Omni doesn't see my android device
« Reply #3 on: August 27, 2019, 01:20:40 PM »
Hi Daniel,
we looked into our backend systems and found that your device could be detected as mobile "unknown device". Could you provide us with MAC address of the device? (Settings - System - About phone - Status - Wi-Fi  MAC address). Thanks, Zbynek

Offline Daniel1521

  • Newbie
  • *
  • Posts: 3
Re: Omni doesn't see my android device
« Reply #4 on: August 28, 2019, 10:31:00 AM »
94:35:0a:81:96:81

Offline Zbyněk6

  • Avast team
  • Jr. Member
  • *
  • Posts: 26
Re: Omni doesn't see my android device
« Reply #5 on: August 28, 2019, 01:53:43 PM »
Hi Daniel,
The tablet is probably detected as MOBILE_PHONE / Samsung / Roku 1 / Android 7.1.2 / Name: android-b99f4e56. Please find the device in "Online
 devices" when is connected to your wifi, and rename the device ("Edit name"). Thanks, Zbynek