Author Topic: BANK MODE  (Read 309 times)

0 Members and 1 Guest are viewing this topic.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6367
  • When you think you know, Think Again
BANK MODE
« on: August 30, 2019, 05:20:32 PM »
Well what has happened in the backend with the latest Avast Premium version and the latest beta installations on Win 10 64 Bit?
Out of the blue both BANK MODE installations on both systems 'suddenly' now coming up "Greyed out".
Just out of the blue. ???

Anyone else confirm?

Very frustrating. Seems to have cleared now.
« Last Edit: August 30, 2019, 06:14:19 PM by schmidthouse »
***HP ENVY 15K LT W10 Pro 1903 64Bit/750GB HD/16GB Ram/Avast Premium 20.4.2409beta /Secureline v.5.5.522/VS 5.75(WC)/ASB v.81b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 1903 64Bit/1TB HD/8GB Ram/Avast Premium 20.4.2409beta/ASB v.81b/SANDBOXIE/Prey Project/HotSpot Shield vpn 
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
<LAYERED SECURITY SOFTWARE PROTECTION all OS

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 64704
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: BANK MODE
« Reply #1 on: August 31, 2019, 12:03:50 PM »
Anyone else confirm?
Nope, had no such issues here.
Win 8.1 [x64] - Avast PremSec 20.4.2409.B#4 [UI.520] - CC 5.65 - EEK - FF ESR 68.8 [NS/AOS/uBO/PB] - TB 68.8.1 - ASB/ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0