Author Topic: BANK MODE  (Read 571 times)

0 Members and 1 Guest are viewing this topic.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7091
  • When you think you know, Think Again
BANK MODE
« on: August 30, 2019, 05:20:32 PM »
Well what has happened in the backend with the latest Avast Premium version and the latest beta installations on Win 10 64 Bit?
Out of the blue both BANK MODE installations on both systems 'suddenly' now coming up "Greyed out".
Just out of the blue. ???

Anyone else confirm?

Very frustrating. Seems to have cleared now.
« Last Edit: August 30, 2019, 06:14:19 PM by schmidthouse »
???HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2493b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/ADU v.21.4b/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)

LAYERED SECURITY SOFTWARE

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 73468
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: BANK MODE
« Reply #1 on: August 31, 2019, 12:03:50 PM »
Anyone else confirm?
Nope, had no such issues here.
Win 8.1 [x64] - Avast PremSec 22.1.6864.IBC [UI.688] - EEK - Firefox ESR 91.5 [NS/uBO/PB] - TB 91.5.0
Avast-Tools: Secure Browser 97.1 - Cleanup 21.4 - SecureLine 5.15 - Driver Updater 21.4 - CCleaner 5.88
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0