Author Topic: Uninstalling Avast = Failure to boot Windows 10  (Read 455 times)

0 Members and 1 Guest are viewing this topic.

Offline L551

  • Newbie
  • *
  • Posts: 18
Uninstalling Avast = Failure to boot Windows 10
« on: September 12, 2019, 08:57:29 AM »
So, I am having a rather odd issue with my PC. If I uninstall avast and reboot, Windows 10 will no longer boot and will instantly crash as soon as it tries to load.

I had to do a system restore to back to when Avast was still installed to be able to boot again. Attempting to uninstall Avast again returns the same non-booting behavior. How do I even begin troubleshooting what is going on here?

Offline Pondus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 36301
“Ah beer. The cause of and the solution to all of life’s problems.”

"Operator! Give me the number for 911!"

Offline L551

  • Newbie
  • *
  • Posts: 18
Re: Uninstalling Avast = Failure to boot Windows 10
« Reply #2 on: September 12, 2019, 09:12:23 AM »
Tried this ?   https://support.avast.com/en-ww/article/Uninstall-Antivirus-Utility

I'd love to but I can't even get into Safe Mode when this happens. I can only get to the troubleshooting screen it brings up after failing to boot a few times.

I'm using Avast Pro / Premium, by the way.

I'll try doing a restore again, but then going into safe mode via the login screen tomorrow and see if avastclear works where the uninstaller doesn't and report back.
« Last Edit: September 12, 2019, 09:32:45 AM by L551 »

Offline rocksteady

  • Sr. Member
  • ****
  • Posts: 393
Re: Uninstalling Avast = Failure to boot Windows 10
« Reply #3 on: September 12, 2019, 10:55:31 AM »
I wonder if your problem is a bit like the one described here:
https://forum.avast.com/index.php?topic=228986.0

Edit: Ah, Maybe not after another read. Ignore that link.
But I am sure I have seen another similar post like the OP's on here recently, but finding it hard to track it down even using search.

You should do an avastclear to fully uninstall Avast, but that does involve safe mode.
« Last Edit: September 12, 2019, 11:12:06 AM by rocksteady »

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6197
  • When you think you know, Think Again
Re: Uninstalling Avast = Failure to boot Windows 10
« Reply #4 on: September 12, 2019, 05:35:10 PM »
Tried this ?   https://support.avast.com/en-ww/article/Uninstall-Antivirus-Utility

I'd love to but I can't even get into Safe Mode when this happens. I can only get to the troubleshooting screen it brings up after failing to boot a few times.

I'm using Avast Pro / Premium, by the way.

I'll try doing a restore again, but then going into safe mode via the login screen tomorrow and see if avastclear works where the uninstaller doesn't and report back.

To be clear, when using Avastclear.exe you don't go into safe mode first....You simply run the tool in Regular Boot Mode, and it will ask you to allow the tool to take the system into Safe Mode (You click YES) and then it will reboot your system into Safe Mode and do its job in Safe Mode.
« Last Edit: September 12, 2019, 05:37:58 PM by schmidthouse »
***HP ENVY 15K LT W10 Pro 1903 64Bit/750GB HD/16GB Ram/Avast Premier 19.8.2393 /VS 5.02(WC)/ASB/Mbam 4/Secureline b. 5.5/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 1903 64Bit/1TB HD/8GB Ram/Avast Premier BETA 19.9.2394 /VS 5.02(WC)/ASB beta/Secureline b 5.5/SANDBOXIE/Prey Project 
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/OSA/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
<LAYERED SECURITY SOFTWARE PROTECTION ALL>

Offline L551

  • Newbie
  • *
  • Posts: 18
Re: Uninstalling Avast = Failure to boot Windows 10
« Reply #5 on: September 12, 2019, 08:38:42 PM »
So, I've made some progress. Avastclear was able to get me to boot into normal mode ONCE, but then subsequent reboots would display the same non-booting behavior.

I restored again and re-did Avastclear, but this time took a look around in that one boot to see what might be going on. I noticed that Windows Defender was having trouble starting, and the security section of the settings had a lot of [null] and menus that said that they were not working. Additionally, all the Defender settings were greyed out and unable to be selected.

Seeing this, I ran the DISM and SFC repair commands in Powershell, and afterward rebooted. This time, even without Avast, Windows was able to boot correctly and Defender (and its menus) were again working properly. To test this, I then re-installed Avast and then un-installed it after a reboot. Windows remained working.

I plan to stick with Avast as my antivirus provider, I was just wanting to figure out what the heck was going on with my computer. I don't know if this is going to work for good, but for the time being it appears to be working.

Offline Pondus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 36301
Re: Uninstalling Avast = Failure to boot Windows 10
« Reply #6 on: September 12, 2019, 09:52:02 PM »
Quote
.  don't know if this is going to work for good, but for the time being it appears to be working.
Why not do a complete reinstall?.... this will also remove all crap programs that was preinstalled

With win10 you can do that with a few click  >>  https://www.youtube.com/watch?v=OtHZueEZe9s








« Last Edit: September 12, 2019, 11:58:02 PM by Pondus »
“Ah beer. The cause of and the solution to all of life’s problems.”

"Operator! Give me the number for 911!"