Author Topic: Startup and Graphic Problems  (Read 11704 times)

0 Members and 1 Guest are viewing this topic.

Offline harlemnocturn

  • Jr. Member
  • **
  • Posts: 21
Startup and Graphic Problems
« on: August 18, 2006, 04:56:23 PM »
I have version 4.7 running on Windows XP Home Edition in a Gateway Solo 1450 laptop.  The program requires several starts before the program box finally stays open.  It interrupts after the memory test.  Furthermore, the drop down menu leaves a shadow of itself after clicking on it (i.e. settings).  While it is running it does this on those of other programs too.  For example, any window open with multiple cascading widows in Internet Explorer or Control Panel.  (I am running version 6.0).  I thought changing the skin would solve this, but the problem is back.  Gateway supplied me with the latest video driver, but that has not helped.  Does anyone know how to fix this problem without my having to restart the computer?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Startup and Graphic Problems
« Reply #1 on: August 18, 2006, 07:43:39 PM »
Will any of the possible solutions posted here help?
http://forum.avast.com/index.php?topic=22698.0
The best things in life are free.

Offline harlemnocturn

  • Jr. Member
  • **
  • Posts: 21
Re: Startup and Graphic Problems
« Reply #2 on: August 18, 2006, 10:40:41 PM »
Maybe there is a solution there.  When I am running Avast automatically, Kerio is also running.  It is discouraging to see so many with the same problem.  I hope someone in this topic has a solution.  Thanks.

Offline harlemnocturn

  • Jr. Member
  • **
  • Posts: 21
Re: Startup and Graphic Problems
« Reply #3 on: August 18, 2006, 10:43:26 PM »
Maybe there is a solution there.  When I am running Avast automatically, Kerio is also running.  It is discouraging to see so many with the same problem.  I hope someone in this topic has a solution.  Thanks.

Offline testy

  • Jr. Member
  • **
  • Posts: 77
Re: Startup and Graphic Problems
« Reply #4 on: August 18, 2006, 11:14:47 PM »
Unfortunately, it is an Avast and Kerio conflict. I had to go back a few versions of Kerio and fixed it. I went to the Kerio website but I couldn't really find anything on it.

Offline GeminiRose

  • Newbie
  • *
  • Posts: 11
Re: Startup and Graphic Problems
« Reply #5 on: August 19, 2006, 01:25:12 AM »
Hi Testy, Just reading your post about going back a few on your kerio. Would you advise me to or just wait?  I also have avast, which I have really liked until now but am sure getting dismayed with Kerio & avast. I am to the point I don't know what to do.  I would change my firewall to something else but had heard that kerio was so good. I am or was, almost ready to pay for it but think I will wait.  I hate to have to stop to reboot after everytime I try to go into avast because of those what ever they are's left on my screen. It's even happening now on other things as well.
Anyone got any ideas what's next?  What else is a good firewall?

Thanks All! 

Gemini Rose

Offline testy

  • Jr. Member
  • **
  • Posts: 77
Re: Startup and Graphic Problems
« Reply #6 on: August 19, 2006, 03:07:45 AM »
I have been using Kerio because it doesn't seem to be such a resource hog as ZA.  I was also temporarily using AVG but I didn't feel as secure with it.  I like the Webshield on Avast.  Just go here and select an older version of Kerio. 

http://www.filehippo.com/download_kerio_personal_firewall/?468


I'm going to wait for the next Kerio update and try again soon.  I'm sure they will fix it.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Startup and Graphic Problems
« Reply #7 on: August 19, 2006, 03:11:30 AM »
I am sure getting dismayed with Kerio & avast.
I've give up on Kerio too... I did not have this issue with avast but Comodo is giving me the same protection with much less trouble...

What else is a good firewall?
http://www.firewallleaktester.com/tests.php
http://www.thefreecountry.com/security/firewalls.shtml
http://www.freebyte.com/antivirus/#onlinescanners

And tons of avast forums threads...
http://forum.avast.com/index.php?topic=22742.0;topicseen
The best things in life are free.

Offline GeminiRose

  • Newbie
  • *
  • Posts: 11
Re: Startup and Graphic Problems
« Reply #8 on: August 19, 2006, 03:18:17 AM »
Thanks for the good info guys! It's really appreciated. I have so enjoyed my Avast, I've been using it for almost a year.  I also used to use AVG but like the web shields also.
Guess I won't give up yet! I like what I have & hate to start over. Just getting a little discouraged, but that hasn't stopped me in the past.  I haven't had many problems since I got my computer. I've had a couple of them in the 5 years since I first entered this world of wonder. What would we do without them?  Anyway, thanks to all of you. Love this forum too. Lots of good help

Gemini Rose

Offline testy

  • Jr. Member
  • **
  • Posts: 77
Re: Startup and Graphic Problems
« Reply #9 on: August 19, 2006, 05:17:27 AM »
Just installed the Comodo Firewall.  thought I would give it a try. 

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Startup and Graphic Problems
« Reply #10 on: August 19, 2006, 05:24:43 AM »
Just installed the Comodo Firewall.  thought I would give it a try. 
Feel free to ask for help if you need  8)
The best things in life are free.

Offline harlemnocturn

  • Jr. Member
  • **
  • Posts: 21
Re: Startup and Graphic Problems
« Reply #11 on: August 19, 2006, 01:15:25 PM »
Forgive the duplicate post from yesterday.  I am inspecting all the threads and will probably uninstall Kerio to see if that helps.  I would not go back to Zone Alarm.  Its new version has problems that seem beyond repair.  The Check Update button does not return an answer and there is no information on how to fix it.

Offline roro

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 437
Re: Startup and Graphic Problems
« Reply #12 on: August 19, 2006, 01:38:43 PM »
I will also switch to Comodo.  I am tired of shutting down Kerio to get rid of the shadow and accessing my Avast startup box
Thanks for the information.

Ro Ro 8)
2003 Win XP SP3, Pent4 2.4 GHz, OE, 1 GB RAM, 80GB HD, comodo firewall
2008 Windows 7 32 bit, 1,8 GHZ, 4 GB RAM,,Windows Defender, windows firewall
(all Machines Avast 8.01483, MBAM, SAS, Firefox 20.01 and IE 8

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Startup and Graphic Problems
« Reply #13 on: August 19, 2006, 02:43:03 PM »
I would not go back to Zone Alarm.
The free options would be Comodo, Jetico, Sygate and even Outpost free...
The best things in life are free.

Offline harlemnocturn

  • Jr. Member
  • **
  • Posts: 21
Re: Startup and Graphic Problems
« Reply #14 on: August 19, 2006, 02:43:43 PM »
This is certainly an active forum even if it does not pinpoint the problem.  Let me state what I did so far based on similar topics.  alanrf suggested that the problem may be in Settings and Appearance.  igor stated that it may be due to a bug in Windows.  The Microsoft Newsgroup pages have so many problems that it is too difficult to obtain help there.  One of Microsoft's Vice Presidents was so rude in his email to me that I am ready to design a new system without Microsoft.  Eddy suggested a repair of Avast.  The problem is still not fixed and I still have to shut down to get rid of a left-over.  Next I will uninstall Kerio.