Author Topic: Avast browser ?  (Read 403 times)

0 Members and 1 Guest are viewing this topic.

Offline flyfsher

  • Jr. Member
  • **
  • Posts: 83
Avast browser ?
« on: September 14, 2019, 08:47:35 PM »
      Good Afternoon
   My internet provider was down early this morning, when is was restored,advised to reboot computer and modem,back to normal except pages were taking much longer to load than normal, speed check ok , went to internet properties, it was changed, opened control panel and Avast Browser was installed,I deleted it and my system is back to normal, I have been a big fan and user of Avast for years, have no idea how or why the browser was changed, I sure hope this doesn't happen every time
I reboot
 Best Flyfisher
 Windows 10
« Last Edit: September 16, 2019, 08:49:13 PM by flyfsher »

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 61524
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast browser ?
« Reply #1 on: September 14, 2019, 08:51:31 PM »
Win 8.1 [x64] - Avast PremSec 19.9.2394.B1 - CC 5.63 - EEK - Firefox ESR 68.2 [NS/AOS/uBO] - Thunderbird 68.2.2 [EM] - ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline flyfsher

  • Jr. Member
  • **
  • Posts: 83
Re: Avast browser ?
« Reply #2 on: September 16, 2019, 08:51:53 PM »
Anyone know about this, or maybe a reply
Best flyfisher

Offline Bluesman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 894
  • Amiga Power!
Re: Avast browser ?
« Reply #3 on: September 17, 2019, 11:56:50 AM »
Anyone know about this, or maybe a reply
Best flyfisher

You should post about your problems in the right forum (Follow the link Asyn have you)
"The blues are the roots, everything else is the fruits" -Willie Dixon