Author Topic: Problem with access to Outlook emails  (Read 906 times)

0 Members and 1 Guest are viewing this topic.

Offline bette59

  • Newbie
  • *
  • Posts: 1
Problem with access to Outlook emails
« on: September 15, 2019, 08:13:40 AM »
Can someone help me to resolve access to my Outlook email account when I receive this message:

Account: Server: 'mail.bigpond.com', Protocol: POP3, Server Response: '-ERR concurrent connection limit in Avast exceeded(pass:0, processes:WinMail.exe[50])', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90
« Last Edit: September 15, 2019, 10:59:46 PM by bette59 »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37106
Re: Problem with access to Outlook emails
« Reply #1 on: September 15, 2019, 11:45:35 AM »
Did it happen after a Windows or avast update?

Have you tried avast repair and a reboot?    https://support.avast.com/en-us/article/Repair-Antivirus







Offline rocksteady

  • Advanced Poster
  • **
  • Posts: 1199
Re: Problem with access to Outlook emails
« Reply #2 on: September 15, 2019, 04:25:09 PM »
@bette59.
This is a public forum, so is never a good idea to post your email addresss or domain for all to see. You may attract spammers.
Go to your original post, click on Modify and erase that text.

Offline Holistic Life

  • Newbie
  • *
  • Posts: 2
Re: Problem with access to Outlook emails
« Reply #3 on: September 18, 2019, 09:27:42 AM »
If you can't access your Outlook.com account, go to the Microsoft service status page. ... If nothing is wrong with Outlook.com, the issue may be with your network, web browser, or internet service provider (ISP). Instructions in this article apply to Outlook.com, Outlook Online, MSN Hotmail, and Windows Live

Offline rocksteady

  • Advanced Poster
  • **
  • Posts: 1199
Re: Problem with access to Outlook emails
« Reply #4 on: September 19, 2019, 10:50:20 AM »
@bette59,
Which version of Avast are you using?
Which Windows operating system version?
Which version of Outlook?

I am using Outlook 2010 on Win10 1903 with no issues with Avast Free.
I have searched your error. This thread may be worth you having a read if you still have the problem:
https://forum.avast.com/index.php?topic=195053.0