Author Topic: Firefox is stating slowly after starting Windows and I think the reason is Avast  (Read 1041 times)

0 Members and 1 Guest are viewing this topic.

Offline voikovi

  • Newbie
  • *
  • Posts: 6
Does anyone have this problem (who uses Firefox of course), and I hope Avast is not doing it on purpose to promote Chrome. It does not happen every time but sometimes I have to wait a minute or two to see the start page which is the default of Firefox with recently viewed pages. I think the problem is Avast because with Windows Defender there is no slow down. My machine Dell Insiron 7566. OS: Windows 10 1903. I had this problem for a long time and I have  reinstaled Firefox and Windows (Windows clean install) also  Avast free.

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87304
  • No support PMs thanks
I haven't experienced this in either my old FF ESR 32-bit version (on win XP Pro SP3) nor the latest FF versions leading up to Firefox 69.0 (64-bit version) on my win10 1903 64-bit.  System specs below my posts.

You don't say what FF version you are running, I can only assume given your OS version you would be using the latest version ?

Generally I don't shut firefox down that often, in XP it can occasionally use too much memory and things slow down, so I restart it.  I have multiple tabs open, but on a restart only my pinned tabs and OneTab add-on open, I use that to start frequently used sites.

If you have firefox open with multiple tabs open by default as that could mean the webshield would be scanning that content, but that shouldn't take minutes.

I haven't seen (or remember) this issue reported in the forums as it would if this were a common issue.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7145
  • When you think you know, Think Again
I also have not experienced the issue stated by the OP and am running Win10 64 Bit and am using FF 69
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.4b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.4b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Ultimate (Android)
LAYERED SECURITY SOFTWARE

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5413
  • Spartan Warrior
Maybe user should keep an eye on CPU usage and load when this issue shows up?
Windows 10 Home 64-bit 21H2 Avast Premier Security version 22.8.6030 (build 22.8.7500.734) UI version 1.0.723.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47759
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Can always give this a try and see if it helps.
Repair & Clean Install of Avast -> https://goo.gl/t7aJGq
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.12, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet