Author Topic: Modo banco não está funcionando (atualização 19.8.2393)  (Read 599 times)

0 Members and 1 Guest are viewing this topic.

Offline GabrielM

  • Newbie
  • *
  • Posts: 3
Modo banco não está funcionando (atualização 19.8.2393)
« on: September 23, 2019, 04:32:46 PM »
Desde que aconteceu a atualização 19.8.2393 do Avast, o Modo Banco não está funcionando. Fica apenas uma tela branca e não carrega. Já desinstalei o Navegador do Avast e reinstalei, mas o problema continua. Vi no fórum em Inglês que usuários também relataram esse problema. Gostaria de saber quando o Avast vai solucionar essa questão?

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6829
  • volunteer
Re: Modo banco não está funcionando (atualização 19.8.2393)
« Reply #1 on: September 25, 2019, 04:32:46 AM »
Boa noite GabrielM.

Temos uma equipe trabalhando nisso e o problema deve ser resolvido em breve.Tem uma prioridade mais alta.

A correção ainda não está pronta, no entanto, há uma solução alternativa.

Vá para Avast -> Menu -> Configurações -> Solução de problemas e ative o modo passivo. Em seguida, reinicie o PC, verifique se o Modo Banco está funcionando e desative o modo passivo novamente. O problema então deve ser resolvido.

Offline GabrielM

  • Newbie
  • *
  • Posts: 3
Re: Modo banco não está funcionando (atualização 19.8.2393)
« Reply #2 on: September 25, 2019, 09:07:54 PM »
Certo. De fato, o Modo Banco abre, mas não acho algo seguro ter fazer essa manobra de ativar o Modo Passivo toda vez que eu quiser abrir o Modo Banco. Se reiniciar novamente ou desligar o computador, o erro do Modo Banco continua. Vou esperar pela a nova atualização do Software com a solução definitiva do problema. Espero que isso aconteça em breve.

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6829
  • volunteer
Re: Modo banco não está funcionando (atualização 19.8.2393)
« Reply #3 on: September 26, 2019, 04:29:39 AM »
Obrigado pelo relato.Espero ter ajudado.Mas infelizmente não tenho uma data prevista.Quando souber eles irão avisar.Acredito que sejam apenas algumas semanas.Vamos aguardar o próximo lançamento.
Seja bem vindo  :)

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6829
  • volunteer
Re: Modo banco não está funcionando (atualização 19.8.2393)
« Reply #4 on: September 27, 2019, 03:54:33 AM »
Quote from: Avast=Misa Zekovova
Olá a todos,
a correção do problema do modo bancário está ativa e está sendo distribuída para a 19.8. AV. Você pode reiniciar o computador uma ou duas vezes e deverá ver a versão AV atualizada em Configurações. A versão de correção é compilação 539.
Agradecemos sua paciência e lamentamos o inconveniente.

Abra o Avast->Configurações->Geral->Atualizar->Versão do aplicativo->(ver. 19.8.2393 - build 19.8.4793.539.