Author Topic: Scans run but only at the second time of asking  (Read 871 times)

0 Members and 1 Guest are viewing this topic.

Offline loungehake

  • Dummy Half
  • Sr. Member
  • ****
  • Posts: 288
  • Come on lad! You've only got 70 yards to go.
Scans run but only at the second time of asking
« on: September 29, 2019, 08:07:37 PM »
I attempt to run a scan.  The first attempt completes instantaneously.  I repeat the attempt to scan and the scan runs to proper completion.

This issue affects Avast free 19.7.2388 on Windows 7 and Windows 10.  I am not using Avast free 19.8.2393 because of Core Isolation issues.

When attempting run Smart Scan, the Browser Check runs properly but the AV scan does not.  It does run at the second attempt.
Windows XP Pro SP3, Avast Free 10.4.2233, Malwarebytes Anti-Exploit, Comodo Memory Guardian 2.0.4.20
Windows 7 Ultimate x64, Avast Free 21.6.2474, Malwarebytes Anti-Exploit, Malwarebytes Anti-Ransomware
Windows 8.1 Pro x64, Avast Free 21.6.2474, Malwarebytes Anti-Exploit, Malwarebytes Anti-Ransomware
Windows 10 Pro x64, Avast Free 21.6.2474, Malwarebytes Anti-Exploit, Malwarebytes Anti-Ransomware

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7075
  • When you think you know, Think Again
Re: Scans run but only at the second time of asking
« Reply #1 on: September 29, 2019, 09:27:43 PM »
I've experienced this anomaly 'occasionally' (not all the time) through various recent Avast versions however I have ignored the glitch and simply ran the Scan a second time.
I've seen this issue mentioned in other topics over the months and believe Avast is aware.
***HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2491b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/WD/ADU v.21.3b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85746
  • No support PMs thanks
Re: Scans run but only at the second time of asking
« Reply #2 on: September 29, 2019, 10:06:39 PM »
Yes Avast is aware of this issue, when it will be closed is the unknown. 

I rarely if ever run on-demand scans (much depreciated in an Antivirus on-access scanner), but they should still work.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.693) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline loungehake

  • Dummy Half
  • Sr. Member
  • ****
  • Posts: 288
  • Come on lad! You've only got 70 yards to go.
Re: Scans run but only at the second time of asking
« Reply #3 on: September 29, 2019, 10:07:41 PM »
Thank you schmidthouse and DavidR for that information. It happens on more than one Windows PC and with both Windows 7 and Windows 10. I shall follow your advice and make second attempts to run scans.

It feels better to know that it is not my fault thanks to others confirming the problem's existence.
« Last Edit: September 29, 2019, 10:23:22 PM by loungehake »
Windows XP Pro SP3, Avast Free 10.4.2233, Malwarebytes Anti-Exploit, Comodo Memory Guardian 2.0.4.20
Windows 7 Ultimate x64, Avast Free 21.6.2474, Malwarebytes Anti-Exploit, Malwarebytes Anti-Ransomware
Windows 8.1 Pro x64, Avast Free 21.6.2474, Malwarebytes Anti-Exploit, Malwarebytes Anti-Ransomware
Windows 10 Pro x64, Avast Free 21.6.2474, Malwarebytes Anti-Exploit, Malwarebytes Anti-Ransomware

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85746
  • No support PMs thanks
Re: Scans run but only at the second time of asking
« Reply #4 on: September 29, 2019, 10:12:12 PM »
You're welcome, hopefully this will be fixed soon.  I just wonder how high up on the todo list it might be.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.693) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7075
  • When you think you know, Think Again
Re: Scans run but only at the second time of asking
« Reply #5 on: September 30, 2019, 03:30:04 AM »
You're welcome loungehake.  :)
***HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2491b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/WD/ADU v.21.3b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE