Author Topic: Banned from this Forum on Firefox  (Read 1298 times)

0 Members and 1 Guest are viewing this topic.

Offline mikeltee

  • Newbie
  • *
  • Posts: 18
Banned from this Forum on Firefox
« on: October 02, 2019, 05:25:07 AM »
This has me very confused.

Today, and for the first time, when I attempt to use my normal browser (Firefox) to "Log In" to this Forum I get the comment...

"""Sorry Guest, you are banned from using this forum!
This ban is not set to expire."""

I cannot Log In or Register, neither can I get to the Home Page or "help".

I have deleted all "Cookies" and rebooted etc. It makes no difference, Firefox will not let me reach the Avast Forum.

When I use my CHROME Browser I gain normal entry...... hence this Post.

Any ideas anyone please?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85640
  • No support PMs thanks
Re: Banned from this Forum on Firefox
« Reply #1 on: October 02, 2019, 10:30:26 AM »
I can see the entries for your attempts to log on, but you are using the same IP address as in this post and I can't see any ban on this IP so it is somewhat strange.

Are there any differences in how you logon with Firefox and Chrome (such as logging on using Google Account, etc.) ?
Is this Google Chrome or some other variant of Chromium ?

Are you using any addons in Firefox that might somehow impact on the logon?
Try running firefox without addons, safe mode does that make a difference ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.691) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46008
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Banned from this Forum on Firefox
« Reply #2 on: October 02, 2019, 01:55:59 PM »
I can see the entries for your attempts to log on, but you are using the same IP address as in this post and I can't see any ban on this IP so it is somewhat strange.

Are there any differences in how you logon with Firefox and Chrome (such as logging on using Google Account, etc.) ?
Is this Google Chrome or some other variant of Chromium ?

Are you using any addons in Firefox that might somehow impact on the logon?
Try running firefox without addons, safe mode does that make a difference ?
Step one is to clear cookies and history. Restart the browser and see if that's taken care of the problem.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85640
  • No support PMs thanks
Re: Banned from this Forum on Firefox
« Reply #3 on: October 02, 2019, 04:38:47 PM »
I can see the entries for your attempts to log on, but you are using the same IP address as in this post and I can't see any ban on this IP so it is somewhat strange.

Are there any differences in how you logon with Firefox and Chrome (such as logging on using Google Account, etc.) ?
Is this Google Chrome or some other variant of Chromium ?

Are you using any addons in Firefox that might somehow impact on the logon?
Try running firefox without addons, safe mode does that make a difference ?
Step one is to clear cookies and history. Restart the browser and see if that's taken care of the problem.

He removed cookies (see first post), don't know about history.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.691) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline mikeltee

  • Newbie
  • *
  • Posts: 18
Re: Banned from this Forum on Firefox
« Reply #4 on: October 03, 2019, 01:42:08 AM »
@ for DavidR.... For your information. If I add the AVAST Site to the "Cookie Exception" area in Firefox.... (see Image) I can gain entry again.

Still have no idea what suddenly changed things, but it's working , so will leave "good enough" alone.

Cheers.......\\

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85640
  • No support PMs thanks
Re: Banned from this Forum on Firefox
« Reply #5 on: October 03, 2019, 02:22:29 AM »
You're welcome.

Its certainly a bit weird as my browser of choice is Firefox and I haven't had this issue on any of my systems.

However I do use CookieMonster on my XP desktop with an old version of Firefox ESR and I have that allow Cookies for forum.avast.com I haven't set any Exceptions.  I just wonder if you have restricted it a bit too much, e.g. to board=2, whilst this is the main board, I don't know if other boards General for one.

You did have several ban entries relating to board=2.0 there were others such as forum.avast.com and others.

That said the login would I have thought been for forum.avast.com/index.php and the validation of username and password would be different again.

Hopefully your exception will work across the board (excuse the terrible pun), without further issue.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.691) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security